Сергей Лукьяненко - Прозрачные витражи

1 Сергей Лукьяненко

У меня есть конкретное предложенье -
Заменить все стекла на витражи.
Чтобы видеть в окне не свое отраженье -
А цветные картинки и миражи.

В этом деле есть одно осложненье -
Слишком много осколков и резанных ран.
Но зато фантастическое впечатленье -
Будто в каждом окошке цветной экран.

Но я вижу, тебя терзают сомненья -
Ты и в этой идиллии видишь обман.
Что ж, пусть кто-то из нас испытает прозренье -
Когда все миражи превратятся в туман.

Константин Арбенин.

0000

В детстве эта игрушка была у меня самой любимой.
Паззл как паззл. Собираешь картинку из сотен кусочков разной формы.
Только этот паззл был прозрачным. Тоненький пластик переливчатых цветов, мутноватый - но если посмотреть на лампочку, то становится видна раскаленная нить спирали.
Я собирала свой паззл почти полгода.
Я сама!
Он был не для детей, как я теперь понимаю, слишком уж большой. Пять тысяч кусочков прозрачной пластмассы: малиновые и мраморные, лиловые и шоколадные, лазурные и морковные, лимонные и багровые, маренго и мокрая пыль, уголь и кармин. Картинка строилась неохотно, будто ее оскорбляло быть собранной восьмилетней малявкой, упорно копошащаяся на полу в детской. Родителям я строго-настрого запретила убираться в комнате - ведь они могли разрушить возникающий под моими руками мир. Мама все равно убиралась, аккуратно обходя паззл, но только когда я была в школе.
А из радужных кусочков возникала стена. Каменная стена древнего замка, покрытая мхом, с выщербленной известью швов, с неяркой ящерицей, распластавшейся под лучами солнца.
И витражное окно. Полупрозрачное, нереальное, за которым угадывались смутные человеческие тени. Цветное окно, где рыцарь в сверкающих доспехах склонился перед прекрасной дамой в белом платье. Паззл еще не был закончен, но я уже могла часами любоваться рыцарем и его дамой. Меня смущало, что доспехи рыцаря, блистающие и великолепные, оказались чуть помяты, а кое-где - даже запачканы грязью. Меня удивляло лицо дамы - в нем не было восторга, скорее - печаль и жалость. И все-таки я смотрела на паззл, придумывая историю рыцаря и принцессы (ведь молодая дама могла быть только принцессой!) Я решила, что рыцарь только что вернулся из одного похода, и собирается на другой. Вот откуда вмятины и грязь на доспехах, вот откуда печаль принцессы.
А разноцветные фигурки вставали на свои, единственно правильные, места. Загоралась радуга над рыцарем и принцессой. Рука рыцаря сжималась на рукояти меча. В светлых (как у меня!) волосах принцессы засверкал самоцветами гребень. Ящерица на стене обзавелась подружкой.
Родители перестали улыбаться, глядя на мою борьбу с витражом. Теперь и они любили тихонько постоять, глядя, как возникает цветное окно в серой стене. Наверное, порой они замечали нужные фигурки раньше меня. Но ни разу не подсказывали - так было заведено.
Я сама!
И настал день, когда я поняла - сегодня паззл будет собран. Осталось еще не меньше полусотни кусочков. Самых сложных, почти неотличимых друг от друга. Но я знала, что сегодня увижу картинку всю, целиком.
Я не стала обедать, а потом - ужинать. А мама не стала меня ругать, только принесла чай и бутерброды. Я даже не заметила, как их съела.
Кусочек вставал к кусочку. Цветная мозаика слилась в узор.
И остался последний кусочек - я уже знала, какой. Прозрачный, с тремя выступами. Вовсе не главный, всего лишь прозрачный кусочек между склоненной головой рыцаря и тянущейся к нему рукой принцессы. Я протянула руку, пытаясь найти его на ощупь, не отрываясь от картины.
Коробка с фигурками была пуста.
Потом я перевернула комнату вверх дном. Потом я плакала то на руках у отца, то на коленях у мамы. Отец обещал, что напишет письмо в фирму, выпустившую паззл, и мне обязательно пришлют недостающий кусочек. И даже еще один паззл, в компенсацию. Мама перерыла мусорное ведро и вытряхнула пылесос. Хотя и знала, что там ничего нет.
Поздно вечером я вернулась в свою комнату, к почти собранному паззлу. Если не знать, что одного кусочка не хватает, то это было даже незаметно.
Теперь я знала правду. Знала, почему так печально лицо принцессы, и почему так безнадежно-устало склонил голову рыцарь. Им никогда не коснуться друг друга. Между ними - пустота.
Я села на корточки, положила ладони на картинку. И повела левую руку - к себе, а правую - от себя.
Стена замка треснула, ящерку разорвало пополам, рыцарь рассыпался сверкающими кусочками доспехов, принцесса разлетелась белыми обрывками платья.
Пурпур, ржа, охра, старая медь, беж...
Радуга, цветная метель, крашенный снег...
Когда я впервые увидела дип-программу, то поразилась - как похож ее завораживающий калейдоскоп на старый паззл, рассыпающийся под моими руками.
Но тогда дип-программы еще не было. Ее изобрели тремя годами позже.

0001

У двери я на миг останавливаюсь, придирчиво оглядываюсь в зеркало. Ох, и видок... Из зеркала смотрит на меня унылая дама лет тридцати, с брюзгливо поджатыми губами, намечающимся вторым подбородком - хотя фигура скорее костлявая, чем упитанная. Блеклые волосы собраны в тугой пучок, помада на губах слишком яркая, кричащая, а тени на веках - болотно-зеленые. Мышиного цвета платье, крепкие, будто у крестьянки, ноги в теплых чулках. Вроде как и не уродина, но...
Сексапильности во мне - не больше чем в размазанной по тарелке остывшей овсянке.
Щелкаю свое отражение по носу и выскакиваю из дома. В отличнейшем настроении, бодрая и веселая.
А на улице - хорошо!
Воздух после короткого проливного дождя чистый и свежий, развиднелось и светит солнце. Тепло, но не душно. Во дворе бренчит на гитаре симпатичный парень, и очень хорошо бренчит. Когда я прохожу мимо он поднимает голову и улыбается.
Он всем улыбается. Он не человек, а программа. Смесь справочного бюро, музыкального автомата и вахтера. Каждый уважающий себя дом Диптауна обзаводится чем-то подобным. Либо играют во дворе неправдоподобно вежливые и умилительные детишки, либо сидит на скамейке чинная старушка, либо длинноволосый живописец с мечтательными глазами стоит за мольбертом. А у нас - гитарист.
- Привет, - говорю я ему.
Иногда парень отвечает, но сейчас ограничивается лишь кивком. А я иду дальше. Можно взять такси, но тут недалеко, лучше пройтись. Заодно можно собраться перед беседой.
Дело в том, что на самом-то деле, я ужасно трушу.
Диптаун всегда был для меня местом для развлечений. С тех пор, как в двенадцать лет я впервые вошла в глубину, тогда еще с папиного компьютера и без всякого комбинезона. Ну а когда у меня появилась своя машина, свой комбинезон - пусть даже "подростковый", без некоторых функций... Целоваться это не мешало.
И я носилась по глубине, прилипала то к одной компании, то к другой, дружила и ссорилась, храбро пила виртуальное шампанское, несколько раз виртуально выходила замуж и разводилась. В глубине были самые лучшие концерты - на исполинских аренах, над которыми кружились цветные облака и мерцали в такт музыке неправдоподобно яркие звезды. В глубине можно было посмотреть самый новый фильм задолго до его выхода на экраны - в роскошных пиратских кинотеатрах. В глубине можно было путешествовать - в каждой стране, в каждом городе находится человек, который делает виртуальную копию любимых пейзажей.
Конечно, были те, кто в глубине работал. Программисты, которым стали не нужны офисы. Тьма-тьмущая бухгалтеров, дизайнеров, инженеров. Преподаватели, обучавшие студентов со всего мира. Врачи, консультирующиеся друг с другом. Таинственные дайверы, конечно, если они есть на самом деле.
Но мне ни капельки не хотелось заниматься программированием или бухгалтерским учетом! Я даже учиться предпочитала по старинке. И поступила после лицея на юридический факультет: старомодный и солидный.
Но глубина все росла и росла. Ей уже не хватало неписаных правил. Ей потребовались законы.
И юристы.
Я сворачиваю с людного проспекта, прохожу маленьким сквером с заброшенным, высохшим фонтаном в центре. Вокруг как-то пустеет, будто люди стараются обходить это место стороной.
Неудивительно. Тюрьмы никогда не пользовались популярностью. Даже виртуальные.
Обнесенное высоким забором с колючей спиралью поверх, уныло-серое здание за сквером - это виртуальная тюрьма русского сектора Диптауна. Кто говорит, что мы отстаем от развитых стран? Может быть, в чем-то и отстаем, но пенитенциарная система всегда следит за прогрессом!
Подхожу к единственным дверям в стене - узкие металлические створки с крошечным окошечком-глазком. Нажимаю кнопку звонка. Пауза, потом слышится железный лязг, окошечко открывается. На меня мрачно смотрит крепкий парень, толстая шея распирает синий форменный воротник. Он не произносит ни слова, ждет. И я молчу, лишь подаю в окошечко документы. Охранник скрывается, теперь уже я терпеливо жду.
Много ли времени нужно, чтобы проверить подлинность документов в глубине? Немного, но куда больше требуется на торопливые звонки начальству.
Не возмущаюсь, жду. Поправляю прическу - будто с моим "крысиным хвостиком" что-то могло случиться. Я и сама, наверное, похожа на крысу: поджарую, злую, битую и травленную, привыкшую смотреть на мир без глупых иллюзий.
Ничего, так надо.
Дверь с грохотом открывается. Охранник козыряет, и словно бы растерянно отступает в сторону, пропуская меня вперед.
За дверью - вовсе не тюремный двор, а полутемный коридор. Стена, судя по всему, толщиной метров пять. Это вовсе не показуха. Пока я иду, цокая каблучками по щербатому бетонному полу, в мой компьютер торопливо закачиваются нехитрые тюремные интерьеры. Коридоры, комнаты охраны и персонала...
Коридор кончается еще одной дверью. Охранник тянется, пытаясь открыть дверь, но я его опережаю.
И выхожу в тюремный двор.
Спортивная площадка и площадка для прогулок. Ухоженные клумбы вдоль дорожки, ведущей к тюрьме. Никогда не видела в России таких тюрем, ее проектировщик содрал дизайн с каких-нибудь американских, из самых новых. В такой тюрьме только перевоспитываться!
Охранник деликатно покашливает, я насмешливо смотрю на него. Вряд ли это настоящий служака из внутренних войск, повидавший настоящие тюрьмы. Здесь, в виртуальности, важны не физические данные.
- Идемте, - успокаиваю я охранника. - У вас всегда так безлюдно?
Мой доброжелательный тон охранника не успокаивает. Видимо, в сочетании с брюзгливо поджатыми губами и вечно наморщенным лбом доброжелательность кажется издевкой.
- Нет... не всегда... госпожа инспектор.
- Ничего, ничего, - говорю я так, что сразу ясно - очень даже "чего"!
Мы входим в помещение тюрьмы. Это административный этаж, и лишь решетки на окнах напоминают о суровой прозе жизни. Проходя мимо одного из окон я провожу по стеклу кончиками пальцев. Так, чтобы немного лака с ногтей попало на стекло.
Охранник ничего не замечает.
Персонала немного - нам попадаются две женщины в форме и разболтанный молодой человек в грязноватом белом халате. Молодой человек долго

1 Следующая страница


Прозрачные витражи 2

смотрит на меня, будто размышляет, следует ли познакомиться, или лучше юркнуть в ближайшую дверь. Благоразумие берет верх, и он скрывается в двери с надписью "контрольная комната".
В настоящей тюрьме здесь помещались бы мониторы внутреннего наблюдения. Очевидно, здесь - то же самое. Мне становится интересно, и возле двери я впечатываю каблучок в пол сильнее обычного. Охранник оборачивается, делаю вид, что запнулась.
Крошечный термит, выбравшийся из каблука и деловито направившийся к двери, невооруженным взглядом не различим.
Наконец-то кабинет начальника тюрьмы. У двери охранник останавливается, предоставляя мне инициативу.
Стучу по мягкой синтетической обивке, вызывающей воспоминания о тех незабвенных днях, когда квартирные двери делались из фанеры и дерматина, а не из легированной стали. И вхожу, не дожидаясь ответа.
Задержка почти неощутима, и все-таки она есть. Дверь открывается слишком медленно, будто пересиливаешь тугую пружину. Еще один сервер, а может быть - закрытый участок тюремного сервера... надо будет выяснить. Но сейчас я выбрасываю все это из головы, и суховато улыбаюсь начальнику тюрьмы.
- Добрый день.
Начальник тюрьмы под два метра ростом, мордаст и широкоплеч, форма на нем сидит как влитая, грозно посверкивают звездочками подполковничьи погоны. Нетрудно иметь бравый вид в виртуальности.
- Ваши документы.
Молча подаю ему удостоверение, приказ из Управления по Надзору, командировочное удостоверение. Что ни говори, а это замечательное изобретение бюрократии - командировка в виртуальный мир. Может быть именно поэтому большинство государственных учреждений располагается на "независимых" международных серверах? Куда приятнее быть командированным в виртуальную Панаму или Бурунди, чем в банальный Звенигород.
Жалко, что виртуальную тюрьму все-таки поместили на сервере МВД...
Пока подполковник просматривает документы, с любопытством оглядываю кабинет. Ничего интересного в нем нет, но все-таки... самый маленький штрих может быть полезен.
- Садитесь... Карина Петровна.
Он на глазах мягчеет. Наверняка глянул на год рождения.
- Первый раз с инспекцией, Карина Петровна?
Киваю. И с откровенностью круглой дуры добавляю:
- С виртуальной - да.
- Аркадий Томилин. Просто Аркадий, - пожимаю крепкую ладонь. У него приятное рукопожатие, располагающее.
- Честно говоря, я вначале напрягся.
Откровенность за откровенность...
- Виртуальные исправительные заведения - дело новое, непривычное, - подполковник вольным жестом отбрасывает бумаги на стол. - И если их пытается инспектировать человек в годах, со старыми подходами, о глубине имеющий самые поверхностные представления... Вы курите, Карина Петровна?
- Курите, - разрешаю я. - Можно просто Карина.
Подполковник закуривает недорогие "21 век", в глубине распространяющиеся бесплатно. То ли демонстрирует свою простоту, то ли благоразумно не хочет привыкать к дорогим сигаретам - в реальном-то мире тоже захочется курить...
- Вы в курсе ситуации с виртуальными тюрьмами?
Еще один жест. Никто не любит называть место своей работы тюрьмой. Самые неуклюжие словосочетания, вроде "исправительно-трудовое учреждение" пользуются большей популярностью.
- В общих чертах - в курсе, - говорю я с заминкой.
- Тогда общий экскурс... Да, Карина, Петр Абрамович еще преподает?
- Преподает.
- Сто лет не видал старика... Так вот, первые шаги в этом направлении сделали американцы, мы, как всегда, отстаем. Всем ведь понятно, что зачастую исправительные учреждения своей цели не служат. Не перевоспитывают человека, преступившего закон, а лишь озлобляют, сводят с криминальной средой... замкнутый круг, мы словно готовим себе новый контингент! А ведь в истории были, и неоднократно, примеры удачного перевоспитания преступников. Что такое Австралия, если вдуматься? Бывшая ссылка. Отправляли каторжников, ставили их в такие условия, что средством выживания становился честный труд, и добивались поразительных результатов! Каторжники создавали свое общество, перевоспитывались, население росло...
Почему-то мне очень хочется добавить про кроликов, которых тоже отправляли в Австралию. Но я молчу, лишь киваю.
- Цель идеальной тюрьмы - создать человеку условия для осознания своего проступка. Добиться катарсиса, настоящего покаяния. Но тут подход должен быть глубоко индивидуальный. Одному требуется заключение в одиночной камере и Библия под рукой. Другому - общение с людьми. Третьего надо просто научить читать, писать, дать хоть какую-то специальность! Но в обычной тюрьме такой индивидуальный подход невозможен. Вот в этом и смысл виртуальных тюрем. Квалифицированные юристы и психологи определяют, каким именно образом можно наставить преступника на путь исправления. И человек получает именно ту тюрьму, которая ему нужна! Необитаемый остров. Маленькую общину высоко в горах. Если требуется - то тюремную камеру, но чистую, сухую, теплую... Плюс - постоянные элементы психодрамы, целые спектакли, в которых они невольно участвуют, тем самым вставая на путь исправления...
Подполковник даже встает и начинает расхаживать по кабинету. Вожу за ним глазами, словно китайский болванчик.
- Итак, мы функционируем уже второй год. У нас более двухсот подопечных... все добровольно выбрали заключение в виртуальной тюрьме, разумеется. Контингент самый разный - от хакеров и распространителей нелицензионной программной продукции до убийц и насильников. В реальном мире их тела находятся в специальной тюрьме под Москвой... скорее, даже, это лазарет. Мы закупили специальные устройства, "дип-бокс" или глубинный контейнер. В них человек может находиться в виртуальности месяцами и даже годами. Дорого, скажите вы? Конечно! Но и обычное содержание под стражей обходиться государство недешево. К тому же, у нас на выходе будут получаться честные, осознавшие свою вину люди. А именно это наша цель. Не покарать преступление - оно уже совершено, а предотвратить преступления новые, вернуть обществу здорового, законопослушного гражданина...
Я все это знаю.
Хорошие и правильные слова говорит господин подполковник молоденькой инспекторше, первый раз прибывшей с проверкой в виртуальную тюрьму.
Вот только почему твои подопечные могут свободно выходить из замечательной виртуальной тюрьмы на улицы Диптауна? Или ты не подозреваешь об этом, Аркадий Томилин, офицер с прекрасным послужным списком?
Мне хочется задать этот вопрос, и я его задам. Но не сейчас. Потом.
А пока я слушаю - про великолепные системы безопасности, про защищенный от любых проникновений сервер, про психологов, медиков, про молодой персонал с незашоренным мышлением, про то, какие замечательные письма пишут родным вставшие на путь исправления заключенные.

0010

Нам подают чай. Суровая женщина в форме - на секретаршу она не походит, да и нет у начальника тюрьмы приемной. Наверное, работает в женском блоке тюрьмы.
- Чай хороший, - говорит подполковник. Кладет три ложки сахара, помешивает, и добавляет: - Краснодарский. Мы используем виртуальные образы только российских продуктов.
Нашел чем гордиться!
Виртуальный патриотизм - это даже не смешно. Достаточно однажды разориться на настоящий чай, на те самые три верхних листика, вручную собранные с куста. Конечно, если ты олигарх из недобитых в начале века, то пей чай из тех, что "три доллара - грамм", хоть каждый день. Но на одну-то чайную церемонию скопить несложно. Зато потом наслаждайся настоящим чаем при каждом визите в глубину!
Но эти мысли я оставляю про себя. Пью чай. Не знаю, каков он для начальника тюрьмы. Для меня - мутноватая вонючая жидкость с плавающими поверх щепками. В такой чай и впрямь надо класть сахар, вгоняя в ступор настоящих ценителей напитка.
- Вы начнете с отчетности? - спрашивает подполковник мимоходом.
- Наверное, - делаю вид, что размышляю. - Нет, наверное, вначале осмотрю условия содержания.
Начальник кивает. Либо ему все равно, либо хорошо притворяется.
- У меня с собой несколько сканнеров, - добавляю я. - Знаете, есть мнение, что виртуальная тюрьма недостаточно защищена от побегов...
Аркадий смеется совершенно искренне.
- Побег? Куда, Карина? Ох уж мне эти динозавры от юриспруденции... Все наши подопечные спят крепким сном за высокими заборами. Вокруг - виртуальность!
- Да, - лепечу я, - но если убийцы и насильники смогут разбежаться по Диптауну...
- Предположим! - подполковник готов идти мне навстречу. - Итак, кровожадный маньяк Вася Пупкин сумел убежать из виртуальной тюрьмы...
Бедный Василий Пупкин, автор учебника арифметики для церковноприходских школы! Не знал он, как жестоко расправятся с ним измученные задачками про бассейны и поезда ученики. Сделают его имя нарицательным, похлеще любого мистера Смита.
- И что же сотворит наш маньяк в виртуальности? - продолжает вопрошать Томилин. - А, Карина?
- Убийство, - предполагаю я.
- Виртуальное?
- А как же оружие третьего поколения? Которое убивает людей из виртуальности?
Понимаю, что стремительно падаю в глазах Томилина. Но ничего не поделаешь.
- Карина, года два назад ходили подобные слухи, - соглашается он. - Даже целые истории рассказывали. О том, как некий хакер погиб от виртуальной пули... Поверьте, шум был таким, что началось официальное расследование. Да, попытки конструировать "оружие третьего поколения" были. Но ничем не увенчались. Серьезные люди давно оставили эти исследования... разве что соответствующие службы еще сосут денежки из своих правительств.
- А если сексуальное насилие? - не сдаюсь я. - Ведь это в виртуальности возможно!
Тут подполковнику крыть нечем, и он сразу же теряет ироничность.
- Зато убежать из тюрьмы невозможно. Пожалуйста, проверяйте... я первый пожму вам руку, если вы докажите обратное.
Что-то я выхожу из роли. Старлей Карина, гордая от своей миссии, не должна отвлекаться на чай, пусть даже краснодарский, и бородатые анекдоты.
- Давайте начнем, - отставляю я чашечку. Чашечка красивая - черные с золотом розы на тонком фарфоре. Тоже отечественная, ясное дело.
- Следуйте за мной, - голос Томилина тоже суровеет.

Идем долго. Не менее трех решетчатых дверей - сервер-гейтов, погружающих нас все глубже и глубже в тюремную сетку. Я демонстративно вожу вокруг сканером - вполне исправным и довольно надежным прибором. Все чисто. Никаких подкопов. Эдмонд Дантес зря потратил бы свои молодые годы.
Тюремный корпус и впрямь построен по американскому образцу. Приличных размеров помещение, пассаж, где вместе магазинов - зарешеченные клетушки в три этажа. Неожиданности начинаются, когда мы подходим к первой камере. Она пуста.
- Подопечный в своем пространстве, - говорит Томилин. - Видите дверь?
В камере и впрямь есть одна деталь, выбивающаяся из привычного тюремного интерьера. Между сверкающим унитазом и жесткой откидной койкой - занавешенный плотной серой тканью дверной проем.
- Это и есть та самая "внутренняя Монголия"? - позволяю себе вольность. Ну должна же была трудолюбивая инспекторша ознакомиться с тюремным жаргоном?
- Да, - с легким удивлением отвечает Томилин. - Сержант!
Один из надзирателей, молчаливо следующих за нами, гремит ключами и отпирает камеру. Вхожу вслед за Томилиным.
- Не надо, - отмахивается подполковник от бросившегося к портьере сержанта. - Итак, Карина Петровна, весь наш контингент вправе отбывать свое наказание обычным образом, хотя и в виртуальности. Находиться в камере, работать в мастерской, посещать библиотеку и церковь... мы

Предыдущая страница 2 Следущая страница


3 Сергей Лукьяненко

предоставляем услуги представителям пяти наиболее популярных конфессий. Однако, есть и решающее отличие нашей тюрьмы от обычной. Каждый заключенный имеет собственное автономное пространство, как его неофициально называют - "внутреннюю Монголию". В каждом конкретном случае это пространство создается индивидуально, квалифицированными специалистами. Посещение вну... автономного пространства или же "зоны катарсиса" - это уже официальный термин, служит перевоспитанию преступника. Могу заметить, что случаи отказа от этой терапии крайне редки. Позвольте...
- Это не слишком бесцеремонно? - спрашиваю я.
И Томилин ощутимо меняется в лице:
- За находящимися в зоне катарсиса ведется непрерывное наблюдение. Они знают, что в любой момент надзиратель может прервать сеанс. Пройдемте.
Может быть он начинал с патрульно-постовой службы?
Вслед за Томилиным я отдергиваю занавеску и вхожу в зону чужого катарсиса. В чью-то внутреннюю Монголию.

А это и впрямь похоже на монгольскую степь!
Нет, я там не бывала. Даже через глубину. Но в моем представлении она так и выглядит: бескрайняя равнина до самого горизонта, каменистая земля с сухими стебельками высушенной злым солнцем травы, пыльный ветер, безоблачное небо. Очень жарко.
- Т-с! - упреждает мой вопрос Томилин. - Вон там.
И впрямь, метрах в ста от входа - полощущегося прямо в воздухе серого полотнища, сидит на корточках человек. Мы приближаемся и человек оказывается тщедушным, с жиденькими волосами и нездоровой бледной кожей типом.
Перед ним сидит на земле крошечная рыжая лисичка - фенек.
Можно подумать, что они медитируют, глядя друг на друга. Но в отличии от человека лисичка нас видит. И когда мы подходим совсем близко - разворачивается и обращается в бегство.
Человек горестно вскрикивает, и лишь потом оборачивается.
Лицо у него тоже самое обычное. С таким лицом трудно назначать девушкам свидания - не узнают, не выделят из толпы.
- Заключенный Геннадий Казаков, осужден районным судом города... - вскакивая и закладывая руки за голову начинает он вытверженную назубок формулу.
А статья у него плохая. Умышленное убийство при отягчающих обстоятельствах.
- Я особый инспектор Управления по Надзору за исправительными заведениями, - говорю я. - Есть ли у вас жалобы на условия содержания?
- Жалоб нет, - быстро отвечает осужденный.
Во взгляде его не страх, и даже не злость к тюремщикам. Раздражение! Самое настоящее раздражение человека, оторванного от очень важного дела ради какой-то ерунды. Больше ничего во взгляде нет.
- Пойдемте, - говорю я Томилину.
И мы оставляем Казакова в его внутренней Монголии. Подполковник начинает говорить, едва мы выходим в обычную камеру.
- Это один из простейших, но на мой взгляд - изящный вариант зоны катарсиса. У заключенного есть выход в пустыню. Пустыня безгранична, но замкнута - попытавшись уйти он вернется к прежнему месту. В пустыне обитает одна-единственная лисичка. Терпением и мягкостью заключенный может ее приручить. За последний год наш подопечный добился определенных успехов.
- Очень трогательно, - морщусь я. Постукиваю туфли каблуком о каблук - на пол сыпется мелкий сухой песок. - Хотя заключенный Казаков не очень-то похож на Маленького Принца. А что будет дальше?
- Когда он приручит лисичку, то сможет принести ее в камеру. Она станет совсем ручной, будет спать у него в ногах, бегать между камерами с записками... даже немножко понимать его речь, - Томилин чем-то недоволен, но рассказывает все-таки с увлечением.
- А потом?
- Вы догадливы, Карина. Потом фенек умрет. Он найдет ее в пустыне, дня через три после того, как лисичка перестанет приходить в камеру. И будет непонятно, то ли она умерла своей смертью, то ли кем-то убита.
Останавливаюсь. То ли от уверенного голоса начальника тюрьмы, то ли под впечатлением только что увиденного, но я представляю все слишком четко. Человек, стоящий на коленях перед неподвижным тельцем зверька. Крик, отчаянный и безнадежный. Пальцы, скребущие сухой такыр. И пустые глаза - в которых больше ничего нет.
Видимо, лицо меня выдает.
- Это нарисованная лисичка, - говорит подполковник. - Обычная программа "домашний любимец" с замедленным инстинктом приручения. Ее не надо жалеть, - он секунду медлит, потом добавляет: - а человека, зверски убившего свою жену - тем более. Пережитый шок заставит его осознать, что такое боль утраты.
У меня на языке крутятся очень скептические вопросы. Но разве мое дело их задавать? Поэтому киваю, кручу вокруг сканером, уделяя особое внимание зарешеченному окну. Томилину смешно, но он старается не улыбаться.
Спасибо ему большое.
Мы проходим еще три камеры. В одной заключенный спит, и я прошу подполковника его не будить. Обитатели двух других странствуют по своим зонам катарсиса. Первая зона - город где нет никого, вообще никого, но все время находятся следы недавнего присутствия людей. Я сразу угадываю, что город предназначен для еще одного убийцы. Вторая зона - что-то подозрительно смахивающее на симулятор автогонок. Здесь раскаивается в своем преступлении шофер, покалечивший в пьяном состоянии несколько человек. Не знаю, не знаю... мне кажется, что веселый усатый мужик просто старается сохранить профессиональную форму. Впрочем, ему осталось сидеть всего полгода. Вряд ли он решится бежать, даже если его большегрузный "КАМАЗ" проломит нарисованный забор и выкатит на улицы Диптауна.
Но сканером я работаю старательно.
- Дальше - заключенные под стражу за экономические преступления, - говорит подполковник. - Будете знакомиться?
Можно подумать, что убийцы и насильники для меня более интересны.
- Конечно.
- Взлом серверов, кража информации, составляющей коммерческую тайну. В общем - хакер, - представляет подполковник отсутствующего обитателя камеры. - В зону катарсиса пойдем?
- Давайте заглянем, - говорю я, стараясь не выдать волнения.
На экране детектора по-прежнему горит зеленый огонек - все чисто. Но этот огонек не играет никакой роли. Он для тех, кто глянет на экран через мое плечо.
Ничего не значащая буковка F в углу экрана гораздо информативнее. Где-то рядом пробит канал на улицы Диптауна.
Ах, какая замечательная идея - наказать хакера заключением в виртуальной тюрьме!

0011

Зона катарсиса хакера - подъезд многоэтажки. Грязноватый, с унылыми резиновыми ковриками у дверей. Почему у ковриков всегда такая тоскливая раскраска? Чтобы не сперли?
- Труднее всего перевоспитывать человека, совершившего экономические преступления, - сообщает вдруг подполковник. - Понимаете, Карина?
- Нет, не совсем.
- Ну посудите сами, - он оживляется. - Вот простейший пример. Медицина лечит страшные болезни: оспу, чуму. А с банальным насморком справиться не может. Так и с преступлениями в экономической сфере: воровством данных, незаконным пользованием программами. Поймать правонарушителя, наказать его - мы в силах. Но убедить его, что поступать так нельзя... Во-первых, сроки заключения небольшие. Совершенно нет времени на работу с человеком...
Мне почудилось, или в голосе Томилина сквозит огорчение?
- Во-вторых, очень трудно убедить человека, что его действия аморальны. Даже христианских заповедей не хватает. Сказано "не укради", но разве человек крал? Он всего лишь скопировал информацию. Пострадал ли конкретный человек? По сути - да. Но объясни провинциальному программисту, что Билл Гейтс страдает от незаконного пользования "Виндоус-Хоум", что певице Энии нужны отчисления от продажи дисков!
Я смотрю на Томилина с удивлением. Вот уж не ожидала, что он слушает Энию! Такие как он должны слушать музыку раз в год. На концерте в честь дня милиции.
- Но мы, все-таки, не сдаемся, - со скромной гордостью говорит Томилин.
Мы идем по лестнице, Томилин легонько толкает каждую дверь. Наконец одна поддается.
Входим.
Квартира. Как принято говорить - чистенько. Даже слишком уж аккуратно, учитывая доносящиеся детские голоса.
- Это квартира обычного российского программиста, - торжественно говорит Томилин, понижая голос. - Зовут его Алексей, жена - Катерина, дочь - Диана, сын - Артем. Имена, возраст, характер - все составлено на основе большой репрезентативной выборки. Это абсолютно стандартный программист.
У меня в груди шевелится смешок. Но я молчу, киваю.
- Алексей работает в фирме "Седьмой проект", занимающейся выпуском и локализацией игровых программ, - продолжает подполковник. - Но хакеры взломали сервер, и украли новейшую игру, над которой программисты работали пять лет. Игра вышла на пиратских дисках, фирма на грани банкротства.
Вслед за Томилиным иду в гостиную. Мысли по поводу игры, которую делают пять лет, держу при себе.
А вот и наш программист. Он тощ, очкаст и небрит. Сидит на табуретке перед компьютером, на мониторе - строчки машинного кода. Судя по поведению Томилина, нас Алексей не видит. Впрочем, он и без того занят - положив руку на плечо конопатого мальчика что-то втолковывает ему:
- Я понимаю, сынок. Мы обещали тебе велосипед, но нам с мамой сейчас очень трудно. У нас украли игру, которую мы так долго делали, и зарплату не платят.
- Но у всех ребят есть велосипеды... - горько отвечает ребенок.
- Ты ведь уже большой, и сам должен понимать, - серьезно отвечает стандартный российский программист. - Давай договорился, что к Новому Году мы подарим тебе коньки?
Главное - не смеяться. Выйду из образа. Да и нехорошо - как-никак у ребенка горе!
- Хорошо, папа, - соглашается стандартный ребенок российского программиста. - Давай я помогу тебе отлаживать программу? И ты быстрее сделаешь новую игру.
- Давай, сынок. Если ее не украдут, то мы подарим тебе велосипед!
- Примерно такая вот психодрама, - шепчет мне на ухо Томилин. - Шоковая терапия.
Невесть отчего, но я вдруг вспоминаю старый-престарый фильм, еще коммунистических времен. Там действие происходило в пионерлагере, на сцене дети пели песню "На пыльных тропинках далеких планет..." А директор пионерлагеря, склонившись к важному гостю, шепнул...
- Эту песню Гагарин пел в космосе! - произношу я вслух. Непроизвольно. Само с языка слетело, честное слово!
И вдруг лицо Томилина едва заметно меняется. Вспыхивает и гаснет улыбка.
Вовсе ты не так прост, товарищ подполковник!
Но обдумывать это некогда. Я заговорила слишком громко - и из повернутого к нам спинкой кресла раздается досадливое кряхтение. Кресло жалобно скрипит (и почему несчастный стандартный программист мучается на табуретке, когда есть другая мебель?). Над спинкой появляется сверкающая лысина. Потом - широкие плечи.
- О-хо-хо... - вздыхает обладатель лысины, разворачиваясь.
Ну и шкаф!
Хакер вовсе не так толст и приземист, как мне показалось. Он просто широк. Тюремная роба на нем едва сходится, видна волосатая грудь.
- Заключенный Антон Стеков, - с вальяжной небрежностью, хотя и без заминки, закладывая руки за голову, говорит хакер. - Осужден...
- Осуждён, - внезапно поправляет его Томилин.
- Осуждён, осуждён, - соглашается хакер. - По статье двести семьдесят два, часть первая УК России...
На носу хакера - очки в тоненькой, интеллигентской оправе. То ли линзы очень сильные, то ли он от природы пучеглаз.

Предыдущая страница 3 Следущая страница


Прозрачные витражи 4

Пока хакер отчитывается, пытаюсь понять, чем же он занимался. Неужели слушал сетования стандартного программиста стандартному ребенку?
Наконец до меня доходит. В углу едва слышно бормочет телевизор - старенький "Самсунг". Хакер всего-то смотрел новости!
- Я инспектор по надзору, - говорю я. - Заключенный Стеков, у вас есть жалобы?
- Есть, - косясь на начальника говорит хакер.
- Я ваш слушаю.
- Ленивчик не работает, - вздыхает Стеков, и в доказательство демонстрирует пульт дистанционного управления от телевизора. - Нет, я понимаю, если это наказание такое - пускай будет. Но если просто недосмотр?
- Что либо еще? - спрашиваю я, опомнившись. Слегка пристукиваю каблуком по полу - и крошечный термит устремляется к заключенному.
- Больше ничего, - с достоинством отвечает хакер. - Отношение самое благожелательное, харчи вкусные, постельное белье меняют регулярно, раз в неделю - баня.
- Я выясню, что можно сделать... с ленивчиком...
Томилин, с каменным выражением лица, ждет.
- Разрешите вернуться к отбытию наказания? - спрашивает Стеков.
Ожидаю со стороны подполковника какой-либо реакции, но ее нет. Мы покидаем хакера, выходим в подъезд, затем - в камеру. - Храбрится, - неожиданно замечает Томилин. - Заключение в виртуальности для хакеров - самое неприятное наказание. Находятся в глубине, и при этом - никакой возможности взломать программы.
Киваю... и вдруг понимаю, что меня насторожило. Статья двести семьдесят два, часть первая. Исправительные работы на срок от шести месяцев до года, лишение свободы на срок до двух лет.
- Какой у него срок?
- Шесть месяцев.
- И... сколько осталось?
- Чуть меньше двух.
Не понимаю. Даже если хакер сумел выбраться из виртуальной тюрьмы - к чему такой риск? Отбывать наказание ему осталось всего ничего!
- Продолжим обход? - спрашивает Томилин.
По хорошему стоит посетить еще пару камер. Исключительно с целью запутать Томилина. Смотрю на часы.
- У меня есть еще двадцать минут. Давайте. Сосредоточимся на компьютерных преступлениях, хорошо?

deep
Кружится перед глазами цветная мозаика. Не то пытаясь сложиться в картинку, не то рассыпаясь. Рыцарский меч, доспехи, протянутая рука, самоцветный гребень, ящерка на стене...
Но я знаю - в этом паззле не достает одного, самого важного, фрагмента.
Выход.
Я стянула шлем, расстегнула воротник комбинезона. В комнате было темно - так и не раздернула с утра шторы...
Встав и сладко потянувшись я крикнула:
- Мама! Папа! Я дома!
Сквозь дверь донеслось что-то неразборчивое, заглушенное музыкой. С этими родителями беда! Как врубят свою "Машину времени" или других старичков - не дозовешься!
- Не слышу! - крикнула я снова.
Макаревич, сокрушающийся о невозможности изменить мир, притих.
- Дочка, ужинать будешь? Тебе накладывать? - подойдя к двери спросила мама.
- Иду, - выскальзывая из комбинезона сказала я. - Сейчас.
Ежась под холодным душем - ничего нет лучше, чтобы опомниться от глубины, я прокрутила в памяти тюрьму, Томилина, хакера Антона.
Нет, не сходится что-то.
Я выскочила из душа, промокнула с тела воду, швырнула полотенце прямо в бак стиралки. Влезла в старые, дырявые на коленках джинсы, надела старую рубашку - когда-то ее таскала мама, но она мне жутко нравилась.
- Карина!
- Иду, - отпирая дверь пробормотала я. - Ну сказала же, сейчас...
Папа уже был дома. Сидел за столом, косясь одним глазом в телевизор. И не преминул спросить:
- Любимый город?
- Может спать спокойно, - я плюхнулась на свою законную табуретку. - Папа, вот представь, что ты сидишь в тюрьме...
- Не хочу, - немедленно ответил папа.
- А ты попробуй. Тебя посадили на полгода, ну, за взлом сервака и кражу файла...
- Карина! - папа многозначительно постучал вилкой по тарелке.
- За неправомерный доступ к охраняемой законом компьютерной информации, каковое деяние повлекло за собой копирование информации... - досадливо сказала я.
- Представил, - ответил папа. - Теперь представил. Дальше?
Разумеется, я не должна обсуждать с родными таких вещей. Ну... мало ли чего я не должна делать? Сажать жучков на Томилина я тоже не имела права.
- Тебе дали полгода в виртуальной тюрьме...
- Спасибо, что не вышку, - вставил папа. Поймал укоризненный мамин взгляд и улыбнулся.
- Полгода, - гнула я свою линию. - Четыре месяца ты отсидел. И вдруг нашел способ выбираться наружу, в Диптаун. Но если это раскроется, то статья будет как за обычный побег! Станешь ты прогуливаться по Диптауну?
- Это все твоя американская практика? - невинно спросил папа.
- Да не практика, я же неделю, как вернулась... - начала я, но вовремя сообразила, что отец шутит. Стажировку в США я проходила в виртуальности, хотя очень надеялась на настоящую поездку. Вот и выслушивала каждый вечер про чудеса техники: "А дочка уже вернулась из Штатов? Надо же, какие быстрые нынче самолеты!" - Папа, я серьезно!
- Я не юрист, - скромно сказал папа. - И даже не зэк.
- Папа...
Отец задумался.
- Мог бы и убегать, - сказал он, наконец. - Если есть какая-то важная причина. Это наш хакер?
- Я абстрактно спрашиваю, - терзая вилкой котлету спросила я.
- Так и я тоже. Это абстрактный русский хакер?
- Угу.
- Тогда он может быть влюблен, может распивать с друзьями пиво, или убегать всего-то ради куража.
- А если хакер американский?
- Тогда он грабит банки, пользуясь имеющимся алиби, - уверенно сказал папа. - Чем не повод? Сесть в тюрьму на маленький срок, и честно отбывая наказание заняться серьезным бизнесом.
- Карина, пять минут прошли, - напомнила мама.
У меня хорошие родители. Но правило, что о работе за столом не говорят, а если уж говорят, то не больше пяти минут, они соблюдают строго. Лучше и не спорить.
- Злые вы, уйду я от вас, - заявила я, и протянула Клеопатре, маминой ручной крысе, сидящей у нее на плече, кусочек котлеты. Клео котлету понюхала, но не взяла.
- Не закармливай бедное животное, - строго сказала мама.
- Когда ты приведешь домой молодого человека и скажешь: "Я с ним уйду", мы будем счастливы, - добавил отец.
- Я припомню, - злорадно пообещала я.
- Виртуальные молодые люди не считаются, - уточнила мама.
Нет, это хорошо, когда родители сами программисты. Причем не такие стандартные, как во Внутренней Монголии у Антона Стекова.
Но иногда мне хочется, чтобы они были больше похожи на родителей - а не на старшего брата и сестру. Впрочем, братья и сестры мне бы тоже не помешали...
- Этими детскими забавами я переболела, - сказала я. - Мне двадцать шесть лет, я старая крыса из эмвэдэшного вивариума. В виртуальности пусть влюбляются тины.
- Карина? - мягко спросил папа.
- Тинэйджеры!
- Карина?
- Прыщавые подростки! - я бросила вилку, так что Клео на мамином плече вздрогнула. Хотела было сразу выскочить из кухни, но вначале открыла холодильник и схватила пакет молока.
- Не пей холодное! - напомнила мама.
- Поставь под кулер, пусть нагреется, - посоветовал отец.
- Папа? - ехидно спросила я, направляясь в свою комнатку.
- Под вентилятор системного блока, - быстро исправился папа. Но я уже скрылась за дверью.

0100

Терпеть не могу, когда мне пытаются устроить семейную жизнь!
И ведь была бы мужчиной - никто бы не удивлялся, что в двадцать шесть лет я занимаюсь карьерой, а не возней на кухне. Просто средневековье какое-то. Все родственники так и стараются с кем-нибудь познакомить, причем родители этому потворствуют.
У меня есть хорошая подруга, правда, мы никогда с ней не встречались в реале. Зовут ее Наташа, она русская, но живет в Австралии, уехала туда с родителями еще в детстве. Года два назад мы с ней обсуждали, когда стоит выходить замуж, и надо ли это делать вообще. Как-то так получилось, что Наташа заговорила о лесбийском сексе. Мы пообсуждали эту тему немного, и решили попробовать - вдруг у нас что-то получится? Подруги мы и так замечательные, а вдруг ко всему еще удастся организовать крепкую семью? Тянуть мы не стали, пошли в какой-то диптауновский ресторанчик, распили бутылку шампанского и попробовали поцеловаться. Я чмокнула Наташу в губы - и вдруг мне стало так смешно...
Ох, и хохотали же мы! Только настроимся на серьезный лад, как полагается влюбленным женщинам, посмотрим друг на друга - и снова тянет смеяться. Никакой романтики. Так что мы выпили еще шампанского, и познакомились с ребятами, сидевшими за соседним столиком.
Я вообще считаю, что семья - это пережиток довиртуальной эры. Но родителям этого никогда не объяснить.
Попивая холодное молоко прямо из пакета, я глазела на монитор и обдумывала жилищный вопрос, который в нашей стране всегда и все портит. Хотелось думать о хорошем. О том, что я разоблачу жуткую банду виртуальных преступников и получу премию - такую огромную, что куплю квартиру. Ну, или выиграю в лотерею особняк, лимузин и яхту... это ведь куда вероятнее.
И тут на экране замигала панелька "жучка", а колонки противно запищали.
Ничего себе!
Я вскочила, запрыгала на одной ноге, втискиваясь в комбинезон. На мониторе уже развернулась карта Диптауна, а по ней невозмутимо плыла зеленая точка. Хакер Антон Стеков покинул хваленую виртуальную тюрьму и прогулочным шагом дефилировал по городу!
У меня несколько точек входа в глубину. Сейчас я нацелилась на портал в развлекательном центре, не самый лучший, зато прямо на пути хакера. Надевая шлем попыталась вспомнить, какие там есть тела. Кажется, выбор у меня небогатый...
deep
Ввод.
Я вскакиваю с койки в маленькой, узкой как пенал комнатушке. Распахиваю стенной шкаф - на крючках болтаются две девицы. Одна вульгарная до безобразия, размалеванная и в дурацком старомодном платье. Вторая - слишком уж малолетка, в такой только на молодежную дискотеку идти...
Так, а в чем я сейчас?
Вполне симпатичная девушка, крепенькая, фигуристая, но по-спортивному. Пойдет. Такая должна понравиться Стекову.
Я пристегиваю на руку попискивающий сканер, замаскированный под часы, и выхожу из комнаты.
На прозрачный пол высоченного небоскреба, к скользящим в прозрачных шахтах прозрачных лифтах. Здание все из стекла, лишь арендованные комнатки темнеют, будто капли меда в сотах. Никогда не построить такого небоскреба - там, в настоящем мире...
Ныряю в услужливый лифт - и тот с головокружительной скоростью падает из поднебесья к улицам Диптауна. Страдающих боязнью высоты просьба не беспокоиться...

Предыдущая страница 4 Следущая страница


5 Сергей Лукьяненко

А сканер жизнерадостно пищит, стрелочка плавно разворачивается на экране. Хакер не стал брать такси, он просто идет по улице.
Нет, не могу поверить в свою удачу! Так быстро и легко обнаружить нарушение! Задание и без того было головокружительным: первая инспекция в первой виртуальной тюрьме. Понять не могу, как мне доверили, почему не послали бригаду опытных программистов - ведь есть у нас настоящие мастера, они бы тюрьму разобрали по байту, даже не заходя в глубину. А товарищ подполковник и его подопечные даже не заметили бы, что лежат на предметном стеклышке под микроскопом...
И тут меня посещает очень нехорошая мысль.
Слов нет, до чего нехорошая.
А с чего я взяла, что этого не происходит? Это ведь обычнейшая схема - к объекту разработки направляется неопытный сотрудник, "лопух" на жаргоне, а настоящие профессионалы работают тихо и незаметно...
Но сейчас задумываться об этом нельзя, нет на это времени. Я выхожу из лифта - и сразу же вижу Антона Стекова.
Нет, каков наглец!
Заключенный идет по улице в своем настоящем облике. Он даже переодеться не удосужился! Пользуется тем, что виртуальные тюрьмы - дело новое, о побегах никто и не слышал.
Я пристраиваюсь за хакером, пытаясь сообразить, что же мне делать. Связаться с полицией Диптауна? У меня есть идентификационный номер сотрудника МВД России, мне обязаны оказать поддержку. А может быть, проследить за Стековым? Конечно, наружка - не моя область, но...
"Карина, опомнись!" - строго говорю я себе. "Не играй в сыщиков, ты эксперт, а не оперативный работник!"
Все так, но я продолжаю идти за Стековым. Ругаю себя, вспоминаю отчеты психологов - у людей, с детства находящихся в глубине, отмечается значительный психический инфантилизм, склонность играть, а не жить... И все-таки я иду за Стековым.
К счастью - недолго.
Хакер уверенным шагом направляется к столикам маленькой открытой кофейни. Навстречу ему встает высокий светловолосый мужчина - ну и вырядился кто-то, прям викинг из фильма... наверняка, в реальной жизни - пузатый недомерок...
Стеков и незнакомец обнимаются, обмениваются какими-то репликами. Стараясь выглядеть непринужденной я присаживаюсь за соседний столик. Отключаю у сканера звук, хватит ему пищать.
Неумело, непрофессионально... не обучали меня слежке...
Но, вроде бы, они на меня не смотрят.
Светловолосый здоровяк подзывает официанта, покупает у него пачку "Беломора" и удаляется. Идет он как-то неуверенно, пьяный, что ли? Едва не натыкается на меня и бормочет:
- Извиняюсь, птичка...
Отвечаю я не раздумывая, образ сам подсказывает манеру поведения:
- Лети дальше, орел...
- Как скажешь, птичка, - светловолосый тип одаривает меня добродушным взглядом и удаляется.
Хорошо бы и его проследить. Но сейчас у меня нет при себе жучков, да и ставить их опасно - могу спугнуть.
А Стеков за соседним столиком непринужденно допивает оставленный "викингом" кофе. Улыбается мне, потом встает и подходит:
- Извините, можно присесть?
Вот уж чего я не ожидала. С одной стороны - удача... с другой...
- Ну, попробуй... - отвечаю я. Девчонка я грубая, но зато откровенная и независимая.
- Заказать вам кофе? - спрашивает Стеков. Замечаю, что рядом стоит официант, терпеливо дожидаясь заказа. Официант - явная программа.
- Ну... - я все больше и больше вываливаюсь из образа. Не вяжется поведение Стекова с его тайными вылазками из тюрьмы! - Закажи, - разрешаю я. - Черный, без сахара. А что ты так вырядился?
Нападение - лучшая защита!
- Вырядился? - с искренним недоумением спрашивает хакер. - Это обычная одежда заключенного.
- Ну и зачем ты ее напялил? - продолжаю я. Неужто скажет, что убежал из тюрьмы?
- Чтобы привлекать внимание, - Стеков улыбается. Странно как-то... улыбка словно другому человеку принадлежит... - Вы знаете, что в глубине появились тюрьмы?
- Нет, - быстро отвечаю я. - А что такого, если даже и появились?
- Вас это не шокирует? - Стеков снимает очки, смотрит на меня совсем не близоруким взглядом.
- Мало ли в мире тюрем...
- Так это в мире, - терпеливо объясняет Стеков. - Там много чего есть. Войны, к примеру. Прочая дрянь. Но вот удивительное человеческое свойство - всю имеющуюся гадость повсюду тащить за собой... Кстати, давайте знакомиться? Меня зовут Чингиз.
Надо же, придумал себе имя.
- Ксения, - ляпаю наугад. - Можно Ксюша.
Внутреннего протеста имя не вызывает. Грубоватая и крепенькая девица - типичнейшая Ксюша. Наверное, любит травку и старый рок...
- Вот и замечательно, - кивает "Чингиз". - У вас есть несколько часов времени?
- Смотря для чего, - уточняю я.
- Для прогулки, - серьезно говорит Стеков. - Вы ведь давно в глубине, верно? Я бы предположил - лет с четырнадцати.
- А сколько мне сейчас? - любопытствую я. Он и впрямь угадал.
- Двадцать четыре - двадцать пять, - Стеков даже не ждет подтверждения. - Понимаете, Ксюша, глубина накладывает свой отпечаток на поведение. Имея некоторый опыт, можно определить, как давно человек ходит в виртуальность.
Официант приносит кофе. Делаю маленький глоток и кокетливо киваю Стекову:
- Ты интересный. Давай прогуляемся.
Я все глубже и глубже вязну в разговоре. Сейчас надо хватать хакера с поличным, а я флиртую... но ведь у меня нет возможности позвонить в полицию, верно? Все слишком быстро происходит.
Стеков вновь цепляет очки на нос, встает, машет рукой, останавливая такси. А я мимоходом смотрю на окошечко сканера.
Стрелка указывает куда-то в сторону тюрьмы. Но уж никак не на Стекова!
- Черт! - кричу я, вскакивая. Чашечка летит со столика на каменные плиты тротуара, звонко разлетается вдребезги. Лже-Стеков с улыбкой оборачивается:
- Что случилось, Ксюша?
Я молчу. Мне хочется разреветься. Я дура, я самая настоящая дура! "Лети дальше, орел!" Меня провели так просто и изящно... стоило чуть-чуть пошевелить мозгами...
- Не надо так убиваться, - Лже-Стеков мягко берет меня за локоть. - Ничего ужасного не случилось, поверьте.
- Где он? - выпаливаю я.
- Тоха? Думаю, уже вернулся в тюрьму.
- Вы понимаете, что стали соучастником? - спрашиваю я. - Учтите, наш разговор пишется, и...
- Я по-прежнему зову вас на прогулку, - Лже-Стеков совсем не выглядит напуганным. - Кстати, вы не задумывались, Ксюша, зачем виртуальную тюрьму поместили в Диптаун?
Молчу. Все полетело кувырком, я вспугнула преступника, провалила инспекцию...
- Что стоило создать для тюрьмы отдельное виртуальное пространство? - продолжает Лже-Стеков. - Никаких побегов, даже теоретически.
- Думаете, большие шишки наверху это понимают? - отвечаю я. И мысленно хватаюсь за голову. Что я делаю? Спорю с преступником, ругаю перед ним начальство!
- Понимают. Ну что, поехали?
Оглядываюсь - невдалеке, у перекрестка, стоит полицейский. Обычный Диптауновский полицейский, крепкий, с располагающим добрым лицом. Белая форма, бляха с номером. На поясе кобура с пистолетом, наручники, рация. Стоит лишь крикнуть - и моего собеседника арестуют. Никуда он не денется.
Но я уже понимаю, что звать полицейского не стану. Стеков задал тот самый вопрос, что мучил и меня.
Почему тюрьма не изолирована?
И ответ лишь один.
Для того, чтобы было куда бежать.

0101

Такси петляет по Диптауну, повинуясь указаниям фальшивого Стекова. На первый взгляд - без всякой системы, но я замечаю - мы то и дело выскакиваем из российского сектора в японский, китайский, немецкий, американский сектора.
Путает след. Грубо, но эффективно. Конечно, если слежка не ведется на уровне провайдера.
И мой спутник думает о том же.
- Через кого ходишь, Ксюша?
- Я не Ксюша, - наплевав на все, отвечаю я. Гори оно огнем... - Меня зовут Карина.
- А меня Чингиз. На самом деле. Так через кого?
- Москва-Онлайн.
- Угу... - с явным удовлетворением заключает Чингиз. Не таясь достает пэйджер, не глядя на клавиатуру набивает письмо.
Неужели у него есть сообщники среди провайдера?
А почему бы и нет? Москва-Онлайн - одна из самых популярных компаний. Если Чингиз серьезный человек - а он такое впечатление производит, то мог заранее обзавестись знакомыми в самых популярных и крупных конторах.
- Остановите у памятника Последнего Спамера, - командует Чингиз программе-водителю.
Я это место знаю. Была в глубине такая профессия - спамер. В довиртуальную эру они рассылали рекламные письма с арендованных на раз адресов. В начальный период глубины занялись рекламой лично. Создавали простенькие программы, в виде обаятельных молодых людей и симпатичных девиц, которые бродили по улицам и приставали к каждому встречному. "Простите, вы еще не слышали удивительную новость? Открылся замечательный бордель "Интеллектуальная страсть"...
Давили их долго. Отстреливала полиция, гонялись за ними провайдеры... Но уничтожили спамеров, только начав выдавать лицензии частным гражданам. Появилась еще одна профессия - охотник на спамеров. Как только люди сообразили, что заработать охотой на непрошеных рекламщиков проще, чем самой рекламой, число спамеров пошло на убыль. В ознаменование победы и воздвигли памятник, изображающий молодого человека с идиотской улыбкой, выпученными глазами и ворохом рекламных листовок в руках. Конечно, на самом-то деле спамеры иногда появляются. Но уже эпизодически, потому что награду за их уничтожение благоразумно не отменяют.
Такси останавливается у сквера, где и стоит вечно молодой рекламщик. На ступеньках у памятника люди потягивают пиво, общаются, и никто никого не донимает советами, как лучше потратить время и деньги...
Чингиз успевает выскочить первым и открыть мне дверцу. Оставляю его галантность без внимания. Находим свободную скамеечку, все с той же молниеносностью Чингиз отправляется в ларек за пивом. Над ларьком выцветший рекламный плакат: "Только сегодня пиво "Ледяной орел" распространяется бесплатно!"
Плакат висит, сколько себя помню.
Его даже повесили нарочито потрепанным.
- Так что вы хотите мне сказать? - открывая пиво спрашиваю я. - И учтите, все сказанное может быть использовано против вас...
- Карина, не против, если я сменю тело? - спрашивает Чингиз.
Молчу, ничего не понимая.
А Чингиз будто подергивается на миг туманом. Сидел рядом со мной кряжистый волосатый Антон Стеков, а вот уже - нет его. Взамен возникает прежний светловолосый красавчик.
Когда в кофейне Чингиз обменялся телами с Антоном, это меня не удивило. Это могло быть запрограммировано заранее. Чингиз ждал своего приятеля, и машина отработала на его приближение. Обычный набор заготовок, которые использует каждый уважающий себя хакер.
Но неужели и обратная смена тел была заранее заготовлена?
Проще поверить в это.
Потому что иначе - Чингиз является дайвером.
Тем самым фольклорным персонажем, умеющим по желанию выходить из

Предыдущая страница 5 Следущая страница


Прозрачные витражи 6

виртуальности. Человеком, все время осознающим иллюзорность происходящего вокруг. Ему стоит лишь захотеть - и сквер вокруг превратится в обычную трехмерную картинку. Он может снять шлем, набрать на клавиатуре команду, и сменить свой облик. Он может, глядя на нарисованный Диптаун, увидеть слабые места программного кода.
Много чего возможно... если дайверы и впрямь существуют.
- Я дайвер, - говорит Чингиз. - Если ты думаешь, что это была домашняя заготовка - скажи, кем стать.
Качаю головой. Вот только маскарада мне не надо. Не в Венеции. Спрашиваю:
- И настоящий Стеков - тоже дайвер?
Это объяснило бы, каким образом он выбрался из тюрьмы.
- Нет. Он хакер. Очень хороший хакер... - Чингиз улыбается, и добавляет: - Единственный член UGI, HZ0 и UHG одновременно.
- Они же не допускают совместного членства... - глупо возражаю я.
- А он везде под разными именами, - разъясняет Чингиз. - Впрочем, это к делу не относится.
- Относится! - возражаю я. - Как такой опытный человек мог попасться на мелком взломе? Я смотрела его дело - он совершил грубейшие ошибки! Да и преступление... смехотворное. Подчистка телефонной базы на сумму триста сорок три рубля шестнадцать копеек!
- Ну, Шура Балаганов в свое время попался на краже грошовой пудреницы, - загадочно отвечает Чингиз. Балаганов... смутно знакомое имя, но не могу вспомнить. Наверное, кто-то из легендарных хакеров... - Но ты права, Карина. Тоха нарочно попался.
- Зачем?
- Чтобы его арестовали, - с точностью и бессмысленностью программиста из анекдота отвечает Чингиз. - А потом мне пришлось дать взятку. Чтобы его осудили, а не ограничились штрафом.
- Зачем? - снова восклицаю я.
- Чтобы Тоха сел в виртуальную тюрьму, - терпеливо объясняет Чингиз. - А потом - начал совершать из этой тюрьмы прогулки по глубине. Канал был пробит нарочито грубо.
- Вы хотите дискредитировать саму идею виртуальной тюрьмы? - прозреваю я. Мой собеседник кивает. - Чингиз... но это глупо!
Я горячусь, и понимаю это. Куда лучше было бы выслушать Чингиза. Но мне надо его переспорить - чтобы исчезло неприятное, дурацкое ощущение собственной неполноценности.
- Неужели вам это настолько неприятно? - спрашиваю я. - Мы все любим Диптаун, но подумайте - ведь своей брезгливостью, нежеланием быть рядом с преступниками, вы отбрасываете этих людей на обочину жизни...
- Да при чем тут брезгливость? - удивляется Чингиз. - Я и сам преступник, если вы не забыли.
- Тогда почему вы против тюрьмы? Ваш приятель пожертвовал свободой, чтобы бороться с виртуальной тюрьмой! Разве это стоит таких жертв?
- Карина, почему тюрьма находится в ведении МВД, а не министерства юстиции, как положено?
- Проект начинался как следственный изолятор для лиц, совершивших преступления в глубине, - отвечаю я. - Понимаете, очень удобно было проводить следственные действия в самом Диптауне. Сейчас изолятор превратили в тюрьму, но пока идет эксперимент - подчинение тюрьмы не меняют. Странно, конечно, что тюрьму не отсоединили от всего Диптауна...
- Карина, вы знаете, как люди становятся дайверами?
- Нет, - как загипнотизированная смотрю на него. А что, если он предложит мне...
- Стресс. Сильные эмоции. Отвращение. Страх. Ненависть. Тоска, - Чингиз запрокидывает голову и смотрит в безоблачное небо. Над этим сквериком всегда чистое небо, это не знаменитый "Le quartier des Pluies" во французском секторе... - Реже - восторг. Радость. Гораздо реже... Вы никогда не замечали, Карина, что в языке куда больше слов, означающих грусть? Печаль, хандра, кручина, тоска, сплин, меланхолия...
- Ну и что?
- Они экспериментируют над людьми, Карина. Пытаются создать дайверов.
- Кто - они?
- Не знаю. Какие-то умные ребята из МВД. Они и без того выходили на дайверов, особенно - когда у тех было подобие своей организации, "совет дайверов". Просили что-то сделать, в чем-то помочь... обычно им не отказывали. Но, видимо, этого стало мало. Виртуальность стала слишком уж большой частью нашей жизни. Здесь есть все - банки, институты, корпорации, военные базы и штабы. А значит - нужны осведомители, агенты, шпионы. Дайверы нарасхват. Тех, кого удалось выявить и склонить к сотрудничеству, не хватает. Вот и пытаются создать новых.
Сильные эмоции?
Я вспоминаю убийцу, пытающегося приручить лисичку.
"Потом фенек умрет".
Значит, катарсис, товарищ подполковник?
Хакеры, запертые без доступа к своим любимым компьютерам - и при этом запертые в виртуальности! Убийцы и насильники, проворовавшиеся бизнесмены, сбившие пешеходов водители...
- Они все знают, что тюрьма стоит в Диптауне. Они мечтают вырваться... хотя бы на чуть-чуть, - говорит Чингиз. - А им устраивают стресс за стрессом. И пусть называют это психотерапией... цель у нее - превратить человека в дайвера.
- Какие у вас доказательства? - спрашиваю я.
- Неофициальные, - Чингиз улыбается. - И раскрывать своих информаторов я не стану. Но подумайте сами: комплект оборудования для каждого заключенного стоит около пяти тысяч долларов. Содержание - около четырех тысяч в год. С чего это вдруг МВД проявляет подобную щедрость?
- Люди с... с необычными способностями... - почему-то я избегаю слова "дайвер". Это все равно что поверить в Бабу-Ягу или Деда Мороза. - Они и впрямь нужны. И замечательно будет, если эти способности сможет получить любой желающий.
- В свое время фашисты замучили тысячи военнопленных. Но наука при этом получила ценные данные. Карина, кому я должен объяснять, что эксперименты над людьми преступны? Сотруднику МВД?
Он очень серьезен.
- И что вы хотите от сотрудника МВД? - спрашиваю я. - Помощи?
- Вначале ответьте, Карина, вы разделяете мое мнение? Или всего-то не желаете спорить? - спрашивает Чингиз.
- Ну а что, если я совру? - спрашиваю я.
- А вы скажите честно.
Какая смешная просьба!
"Скажите честно"!
В Диптауне, в городе, где у каждого - тысяча лиц. В городе, где каждый придумывает себе новую биографию и новое имя. В городе, где выдумка нужнее правды.
А Чингиз смотрит на меня так, будто ни секунды не сомневается - я послушаюсь.
- Мне тоже все это не нравится, - говорю я. - Но что я могу поделать? Вы рассказали о заговоре едва ли не государственного масштаба! А понимаете, кто я? Год назад закончила университет. Специализируюсь на сетевых правонарушениях. Ни с того, ни с сего мне получили эту инспекцию... сказали, что есть серьезные сомнения в надежности тюрьмы. Все! Я напишу отчет, мое начальство даст ему ход... но если прикрикнут сверху - отчет ляжет под сукно. Никто меня не послушается, Чингиз.
- Это и не нужно, - он улыбается и протягивает мне руки. - Арестуйте меня, Карина.
- Да вы с ума сошли! - я невольно отшатываюсь.
- Арестуйте! - с напором повторяет Чингиз. - Проект мы не угробим. А вот вокруг тюрьмы шум поднимем. Мы с Тохой отделаемся условным сроком, это я вам обещаю. У меня хорошие адвокаты... и все продумано. А вот тюрьме - крышка. Газеты будут мусолить историю с побегом, граждане завопят от ужаса. Тюрьму либо прикроют, либо уберут из Диптауна.
- У меня нет права вас арестовывать!
- Вызовите полицейского!
Он все держит передо мной руки, словно ожидая щелчка наручников на запястье.
- Прекратите... - бормочу я.
- Ну вы же этого хотели, Карина! Вы же мечтали поймать беглеца! Ну так что же - ловите!
Я вскакиваю. Я позорно отступаю. А Чингиз вдруг падает передо мной на колени. Это какая-то невозможная смесь клоунады и искренности.
- Я прошу вас! Прошу выполнить ваш служебный долг! Задержать преступника!
- Да прекратите же, Чингиз! Не паясничайте!
Молодежь, сидящая у памятника, начинает нам аплодировать. Со стороны все это, наверное, походит на объяснение в любви... белокурый рыцарь склонился перед прекрасной дамой...
Я вздрагиваю, когда понимаю, что мне это напоминает.
- Хорошо, я помогу вам это сделать, - говорит Чингиз. - Я этого не хотел...
Он сует руку под полу пиджака - и когда рука возвращается, в ней блестит пистолет.
Но в следующий миг откуда-то из-за спины раздается хлопок. Лицо Чингиза заливает кровь - и он падает мне под ноги.

0110

- Давно ты со мной не советовалась, - сказал папа.
Мы сидели на кухне и пили чай. Мама спала, я не стала ее будить. Я бы и отца не будила - он сам проснулся, когда я выбралась из комнаты.
- Ты же все равно не ходишь в глубину, - пробормотала я.
- Когда-то ведь ходил, - ответил папа.
- А почему бросил? - болтая ложечкой в чашке с чаем спросила я. Чай я всегда пью без сахара, но упорно опускаю ложечку. Так он быстрее остывает.
Я и раньше спрашивала отца, почему он так сторонится виртуальности. Хороший ведь программист, а живет словно в каменном веке, только электронной почтой и пользуется.
- У меня был неплохой бизнес, - внезапно ответил отец. Впервые ответил! - А потом... пришлось переквалифицироваться в управдомы.
Больше я спрашивать не стала. Наверное, папа работал на какой-то специфической операционной системе, и когда она перестала использоваться - не сумел вовремя переквалифицироваться.
- Что дальше? - спросил папа.
- Дальше... полиция набежала. Притащили сканеры, сняли след...говорят - стреляли чем-то незаконным, второго поколения. Видимо, пожгли машину основательно. Стали искать стрелка... да куда там...
- Тебя не заподозрили?
- Да нет... обыскали, но ничего.
- А его пистолет? - спросил отец.
- Зажигалка, - я опустила глаза. - Самая обыкновенная зажигалка! Паяц...
Папа вздохнул. Покосился в темное окно. По улице, скользя фарами по мокрому асфальту, проехал автомобиль. Хороший какой-то, почти бесшумно проехал...
- Каринка, давай думать... Первое - как ты считаешь, этот Чингиз - он не врал насчет тюрьмы?
- Думаю, не врал, - призналась я. - Там что-то нечисто. Ну не станут наши такие деньги выбрасывать! Даже чтобы перед иностранцами пальцы раскинуть - не станут!
- Хорошо... - папа воровато посмотрел на меня и спросил: - У тебя сигареты остались?
- Откуда? - я округлила глаза.
- Карина...
- Сейчас, пап...
Курю я редко. Но пачка "ротманса" в сумочке всегда болтается. Мы закрыли дверь кухни поплотнее и закурили. Курить с отцом было как-то неловко... последний раз подобную неловкость я испытала лет в десять, когда родители меня купали... и ничего я тогда не сказала, но только отец больше не заходил в ванную, когда я мылась.
- Второе. Дайверы - индивидуалисты, - вдруг сказал папа. - Куда большие, чем хакеры. Не станут они ради общего блага воевать... а вот ради того, чтобы остаться уникальными...
У меня начали гореть уши. Я думала точно о том же. Красавчик Чингиз мог говорить все что угодно, но если копнуть поглубже, всюду обнаружится корыстный интерес. Всегда и везде.
- И ты веришь в дайверов, папа? - спросила я.
- Верю, Карина. Третье, - папа посмотрел мне в глаза. - Если за виртуальной тюрьмой скрыт какой-то серьезный государственный проект...

Предыдущая страница 6 Следущая страница


7 Сергей Лукьяненко

Дочка, это тебе нужно? Даже у свихнувшихся на законности и правах личности американцев... что говорить о нас.
- У меня есть задание, - сказала я. - Я должна составить отчет.
- Составь. Ты обязана была пользоваться жучками?
- Да. Как иначе наблюдать за персоналом?
- И что - персонал?
- Несет службу, - я пожала плечами. - Качает порно из сети. В игрушки играет.
- Ну и прекрасно. Обнаружено неуставное несение службы... или как там у вас положено говорить? Ты ведь не должна была сажать жучков на заключенных? Ну и все. Нельзя пускать под откос собственную жизнь ради абстрактной справедливости!
- Папа, а ты не знал какого-нибудь Чингиза? - спросила я.
Папа покачал головой:
- Если и знал, то ничем он мне не запомнился. Да ты не беспокойся. Наверняка, ты ему важнее, чем он тебе. Карина?
Я вскочила, распахнула дверь кухни. Прислушалась. Точно... где-то в комнате печально тренькал мобильник.
- Пап, сейчас...
Вот уж чего не хватало - так это ночных звонков. На работе я про мобильный не говорила, да и вообще номер знали немногие.
- Да! - хватая со стола телефон ответила я.
- Привет. Нас прервали, Карина.
Чингиз!
Голос был его.
- Это не я, - быстро сказала я.
- Да уж знаю. Карина, нам надо встретиться.
- Сейчас войду. Где?
- Нет, лучше уж наяву, - Чингиз рассмеялся. - До настоящих пуль, надеюсь, дело не дойдет. А в Диптауне нас опять могут прервать. Я могу подъехать, если это удобно.
Где он достал мой адрес, я даже спрашивать не стала. Очевидно, там же, где и телефон.
- Лучше на нейтральной территории, - ответила я. - Давай... где-нибудь...
- Улица Пасечная, - сказал Чингиз.
- А где это?
- Не знаю. Сейчас проверю, есть ли такая вообще... Есть. У пятого дома по Пасечной улице, хорошо?
- Хорошо, - я не колебалась. - Я выезжаю прямо сейчас. Там и встретимся.
- Оки, - весело сказал Чингиз. - До встречи.
Я отключила телефон. Посмотрела на дисплей - конечно же, у него стоял запрет на определение номера. Ладно, понадобится - выясним...
- Прямо сейчас?
Папа зашел в комнату вслед за мной. И все слышал.
- Не пустишь? - с вызовом спросила я.
- Нет, - отец покачал головой. - Нет, Карина. И не подумаю.
Я с любопытством посмотрела на отца. В детстве я точно знала, что люблю маму и папу, что лучше них никого на свете нет. Потом... и сама не заметила, как перестала об этом задумываться. Не разлюбила, а просто перестала думать такими словами.
- Как за сленг меня чморить, так всегда...а лезть к черту на рога, значит, можно?
- Можно. Потому, что ты все взвесила и приняла решение. Потому, что это твоя работа... пусть я и не рад такой работе. А сленг - извини, но это детство!
- Что плохого, если в человеке остается немного детства? - строптиво спросила я.
- Оно не там должно оставаться, дочка. И кретин отец, которого не радует, что дети взрослеют.
- Спасибо, папа, - сказала я. - Знаешь, я все-таки очень тебя люблю.
Отец удивленно посмотрел на меня, глянул на часы.
- Полдвенадцатого... ты действительно поедешь прямо сейчас?
- Поеду, - твердо сказала я. - И вызывать группу поддержки не стану. Все равно не приедут, у нас не Америка.
Но вначале я достала из сейфа пистолет.
А потом пошла на кухню и взяла свои сигареты.

В машине, прогревая мотор, я достала из бардачка карту Москвы и стала искать улицу с милым названием "Пасечная". Старенькую "десятку" мне подарил три года назад отец, когда купил себе машину получше: корейскую "Дэйву" узбекской сборки. И пользовалась я "десяткой" с удовольствием, потому что метро никогда не любила. Но все равно, Москва для меня так и осталась маленькими пятнышками вокруг нескольких станций метро и несколькими маршрутами, по которым я постоянно ездила: на работу, в супермаркет, закупать продукты на неделю, летом - купаться на Медвежьи Озера или на дачу...
Как в Диптауне. Там тоже знаешь только несколько любимых мест. Остальное видишь мельком, из окна такси, и даже не догадываешься: живые это районы, или нарисованные декорации, прикрывающие плакат "место продается".
Я медленно выехала со стоянки, свернула в безлюдную улочку. Дождь усилился, тарабанил по прижавшимся к обочине машинам.
Странно. Уже почти нет разницы - между глубиной и реальностью.
Пространства в пространствах... если бы какой-нибудь злой шутник обладал избытком денег и времени - он мог бы соорудить для меня виртуальный мирок, копирующий Москву. Реальную Москву, в которой я бываю. Десяток магазинов, пяток квартир, два кусочка природы... Даже не пришлось бы возиться с театрами, консерваториями, библиотеками. Хотя с ними и не надо возиться - их аналоги в виртуальности есть.
Ну вот, началось! Раньше это называли дип-психозом, потом стали говорить "с матрицы съехал", сейчас в ходу совсем уж невинный эвфемизм "заблудился". Так говорят про тех, кто начинает путать реальный и виртуальный мир, сомневаться, что живет в настоящем мире.
Да чушь... невозможно это. Человек обязательно заметит подмену. Пусть я и болтаюсь между двумя точками - квартирой и работой, но людей-то меня окружает немало. Такой спектакль под силу устроить лишь солидной организации, а отдельному шутнику. А зачем я сдалась организации?
Но настроение, все-таки, испортилось. Я подозрительно поглядывала по сторонам, в результате свернула под знак, нарвалась на гаишника, а тот еще ко всему оказался честным - и добросовестно выписал мне штраф. Зато потом, вручив квитанцию, подробно и четко объяснил, как мне ехать.
В результате минут через двадцать я была у дома номер пять по Пасечной улице. Загнала машину на тротуар, заглушила мотор.
Странно как-то. Ну, повесил он на меня жучок... или как-то еще вычислил. Но я про него ничего узнать не смогла. И вот так, с ходу, таинственный Чингиз решился на рандеву.
Интересно, на кого он реально похож? Обычно такие широкоплечие красавчики в реальной жизни оказываются тощими и сутулыми, или толстыми и неуклюжими. Компенсация. Человек обязательно должен что-то компенсировать в виртуальном мире. Нехватку общения, телесные недостатки, душевную несостоятельность, в конце концов! Так что, пусть уж лучше Чингиз окажется невзрачным, но обаятельным.
И в любом случае: сейчас что-то прояснится.
Я высунула из двери зонтик, раскрыла его, выскочила из машины. Включила сигнализацию. Огляделась. Да, вот дом номер три, а вот и дом номер пять... Я огляделась, и почти сразу заметила, что в одной из машин, ночующих на улице, сидят люди. Не просто сидят, а оживленно спорят. Алел огонек сигареты, доносились даже какие-то реплики...
Есть такое понятие - виктимное поведение. Это когда жертва сама провоцирует преступление. И я бы ни одной девушке не советовала ночью первой соваться в машину, где сидят двое мужиков.
Но, в конце концов, я сотрудник МВД! Что другим нельзя, то мне положено.
- Извините, - я постучала пальцем по стеклу машины. Хорошая машина, что-то здоровое и мощное, но в то же время - не набивший оскомину "мерс" или "бмв". - Чингиз?
Стекло мягко уползло вниз, я убрала руку. И вовремя - выглянул тот, кто сидел рядом с водителем:
- Да, Карина. Вы садитесь в машину.
У меня едва не подкосились ноги.
Это был Чингиз.
Один в один.
Прямо из Диптауна.
Только дырки во лбу не хватало.

0111

- Подумала, что заблудилась, - сказала я. Прикурила.
Чингиз кивнул, спрятал зажигалку. Он сидел на переднем сиденье, а место водителя занимал парнишка лет шестнадцати-семнадцати, хмуро бросивший мне "приветики", и больше в разговор не вступавший.
- Бывает. Все мы иногда этого боимся, - серьезно ответил Чингиз. Странная у него была манера говорить, словно все время чего-то недосказывая. Это немножко злило, и в то же время - интриговало. - Я совершенно иначе тебя представлял, Карина.
- Ожидал увидеть старую мымру?
- Нет. Более... - он задумался. - Более уверенную и жесткую. Карина, вы в курсе, что ваша миссия - отвлекающий маневр?
- Были такие мысли, - призналась я. - Так что происходит? И откуда у вас информация?
Второй вопрос Чингиз попросту игнорирует, зато на первый отвечает четко.
- Феномен "дайверов" изучали несколько государственных структур. От МВД и госбеза до налоговой полиции и министерства печати и электронных коммуникаций. Когда выяснилось, что прогнозированию эти способности не поддаются, обучить им тоже нельзя, то большую часть исследований свернули. Но тут в дело вмешалась случайность: у МВД оставался следственный изолятор в глубине. Несколько раз задержанным удавалось уйти оттуда в Диптаун, проявив самые настоящие дайверские способности. В чью-то умную голову и пришла мысль: превращение происходит, если человека припереть к стенке. Стали разрабатывать крупномасштабный эксперимент. Информация просочилась по верхам ведомств и сейчас идет склока. Госбезу нравится сама идея - получить стаю подконтрольных дайверов, но не нравится упущенная инициатива. Налоговики и чиновники из министерства никаких дайверов не желают вообще. То ли из консерватизма, то ли понимают, что джина в бутылке не удержать... В самом МВД тоже столкнулись различные интересы... Тебя направили в тюрьму для того, чтобы вызвать легкую панику. Сервер тем временем проверяют из реального мира.
- Тогда у вас есть союзники, Чингиз.
- Избави Боже от таких союзников! - полушутливо, полусерьезно ответил Чингиз. - Наступят случайно, и не заметят. Карина, глубина уже много лет живет по своим законам. Худо-бедно, но справляется. Создает новое общество, не разрушая старого. Берет из реального мира лишь то, что действительно жизнеспособно. Да, это своего рода анархия, и как любая анархия - глубина противостоит государственной власти. Карина, что должно быть в Диптауне - решают его обитатели. Должны ли там быть тюрьмы - тоже решать нам.
- Чингиз, - сказала я. - Дело ведь не в тюрьме. Дело в появлении новых людей. Хомо виртуалис. Человек сетевой. Соединяющий в себе два мира - настоящий и виртуальный. Одинаково свободный в обоих мирах.
- Карина, это время еще не пришло. Нельзя сажать на велосипед ребенка, не научившегося ходить.
- Чингиз, а это не ревность? Не страх дайверов потерять свою уникальность?
- Карина, это не ревность и не страх.
Мы замолчали. Паренек за рулем сопел, прощелкивая по приемнику одну за другой радиостанции. "Эхо Москвы", "Серебряный дождь", "Ретро"... Тот же самый набор, что и в глубине. Никакой разницы, местами реальный и виртуальный мир слились воедино.
Интересно, как в наше время выжили радиостанции? Тем более - в глубине. Ведь никаких трудов не составляет выкачать любую музыку, которая тебе нравится, а не повиноваться вкусу ди-джеев и ведущих. Но нет, мы продолжаем слушать радио. Морщимся, когда нам крутят попсу, ругаемся, наткнувшись на очередную рекламу, прыгаем со станции на станцию... и слушаем.
Может быть, человеку важна сопричастность? Сознание того, что именно сейчас, вместе с тобой, этой песне тихонько подпевают еще тысячи людей?

Предыдущая страница 7 Следущая страница


Прозрачные витражи 8

Мы все индивидуалисты, мы все уникальные и неповторимые - но наедине с собой можем признаться, как трудно быть одному.
Паренек, наконец-то, бросил блуждать по эфиру. Остановился на станции, где уже кончалась песня.
- И теперь я знаю, что там за дверью в лето -
Это место для тех, кто выжил зиму и осень.
Эти двери повсюду и в тоже время их нету,
Без замка, зато с табличкой "милости просим".
Я нашел эти двери, когда собирался в ад,
Мне помог в этом деле его величество случай.
И с тех пор так и гуляю туда и назад,
Потому что вечное лето - это тоже скучно....
- Карина? - спросил Чингиз, когда Чиж перестал петь. Самого вопроса он и не задал, но все было понятно. Определяйся...
- Кто в тебя стрелял? - осведомилась я.
- Кто-то, имевший доступ к "Герани".
Я знала, что такое "Герань". Наша разработка, российская. Атакует машину встраиваясь в сетевой протокол. Состоит на вооружении полиции Диптауна... и структур МВД.
- Чингиз, ничего я не смогу сделать, - сказала я. - Нарушать закон не стану, неужели не понятно? А в рамках закона... ну, выскажу свое особое мнение... кто на него посмотрит? Сам же говоришь - меня использовали для отвлекающего маневра. И тебя я арестовывать не стану, и Антона тоже. Вам же лучше, чтобы не стала. Потому что друг твой за виртуальный побег рискует получить реальный срок... Слушай, откуда у него такая говорящая фамилия?
- Стеков? Он всю жизнь был Стеклов. Но однажды потерял паспорт, а в электронной картотеке произошел какой-то странный сбой. И новый паспорт почему-то выдали на фамилию Стеков... - Чингиз помолчал. Сказал: - Карина, я и не прошу невозможного. Единственное, что нам нужно - общественный резонанс. Шум. Заявление для прессы. Если оно будет исходить от меня, от любого частного лица - никто внимания не обратит. Сочтут выдумками желтой прессы. Вот если официальное лицо из МВД...
Как он не понимает?
- Чингиз, ты ведь сам говорил: глубина живет по своим законам. Создает новый мир, не разрушая старого. А хочешь, чтобы я смешала два мира! С методами реального мира полезла в виртуальный. Ты говоришь, тебе не поверят? Граждане Диптауна не возмутятся экспериментом над заключенными? Значит, так тому и быть. Любое общество имеет то правительство, которое заслуживает.
Очень неохотно, но Чингиз кивнул. Спросил:
- Тогда, хотя бы, скажи свое мнение.
- Я против того, что делается, - честно сказала я. - И надеюсь, что проект сорвется. И в отчете свое мнение выскажу. Но выносить сор из избы, на потеху всему миру, не стану.
- Честно, - сказал Чингиз. - Спасибо.
Я глянула на часы. Уже два, а еще ехать с полчаса...
- Я пойду. Приятно было... пообщаться.
- Извини, Карина, - Чингиз мрачно посмотрел на меня. - Но мы уже хватаемся за соломинку. За самые фантастические варианты. Срок приближается, сегодня уважаемый подполковник Томилин намеревается провести первые сеансы шоковой терапии.
- И получить первых дайверов?
- Да.
Я помедлила секунду и выбралась из машины. Дождь уже кончился, было свежо и тихо. В домах вокруг почти не осталось светящихся окон.
- Пока-пока, - вежливо попрощался со мной юный водитель. Идя к своей машине я еще услышала, как он спросил у Чингиза: - Что теперь, к Леньке поедешь плакаться, или к тем журналюгам?
Похоже, дайвер и впрямь в цейтноте... если готов всю ночь мотаться по знакомым и журналистам, пытаясь найти выход.
Мне вдруг пришла в голову аналогия, от которой я улыбнулась. Отважный рыцарь собрался сразить дракона. Но дракон оказался государственный, на содержании от королевского двора, заботливо пестуемый на случай войны с соседями и, даже, имеющий положенные чины и награды. И вот теперь рыцарь, так и не рискнувший обнажить меч, бегает по дворцу, просит поддержки у фаворитов и фавориток, строчит докладные советникам, жалуется фрейлинам, пьет с герольдами и возмущается в людской. Как же так! Ведь дракон! Его положено мечом, да по загривку!
Дракон. Все правильно. И рыцаря жалко, и зверюга уж больно опасная, но если государственные интересы требуют...
Мои собеседники (если парнишку можно было причислить к собеседникам) уже уехали, когда я прогрела мотор и выехала с Пасечной. На пути к дому увидела знакомого гаишника, все так же зорко несущего службу.
Наивно все это, Чингиз, наивно... Дайвер мне понравился, и я почти во всем была с ним согласна. Но глупо надеяться, что можно победить государство. Еще наивнее думать, что государство можно переспорить.

deep
Ввод.
Рассыпается и складывается мозаика. Скользят разноцветные огни - глубина тасует свой паззл.
Как это случается с дайверами?
Будто встает на место тот, последний кусочек паззла, который я не смогла когда-то найти? Который отделяет рыцаря от принцессы?
Не знаю. И не уверена, что хочу узнать.
Выхожу из дома. Эта точка входа выполнена в виде старинной беседки в парке. Парк слишком уж красив, слишком картинно неухожен... нет таких в настоящей Москве, а может быть, и нигде в мире нет...
Я иду по присыпанной крупным черным песком дорожке. Если пойти направо - там будет дорога из желтого кирпича. Если налево - самодвижущаяся дорога. Если повернуть назад - парк кончится, и потянется тропинка сквозь Вековечный Лес, где бродит беззаботный Том Бомбадил, а временами встречаются хоббиты.
Каждый из нас делает свой кусочек глубины. Творит мир - и дарит его другим. И чужая глубина не мешает твоей. И тюрьма Диптауну не помешает, что уж тут поделать - есть на свете тюрьмы. Зря паникует Чингиз...
Но все-таки на душе у меня нехорошо.
Я прохожу мимо "Старого суслика". Это очень милое кафе в стиле ретро, место богемное, пускай и не слишком известное. То есть, я думаю, что прохожу, но останавливаюсь, и решительно двигаюсь к дверям. Спала я мало, завтракать не стала, только глотнула антацида из бутылочки. Гастрит - такая же профессиональная болезнь у жителей Диптауна, как и "поехавшая матрица".
"Суслик" - пристанище российских обитателей глубины. И по раннему московскому времени народа здесь немного. Устраиваюсь за свободный столик, заказываю яичницу с ветчиной, апельсиновый сок и тосты.
Нет, ну кто мне мешал съесть то же самое в настоящем мире?
За соседним столиком - живописная парочка. Точнее, колоритен один из собеседников - он изображает сиамских близнецов, юношу и девушку, сросшихся боками. Рты открываются синхронно, жестикуляция общая - это нехитрая маска, надетая любителем привлекать внимание. Сиамский близнец изрядно пьян, и голос его гремит на все кафе:
- Ты скажи, неужто тебе "Хелицеры" не понравились?
Собеседник его, выглядящий вполне обычно, устало отбивается:
- Понравились, Лешка, понравились...
- И что? Нет, ну ведь все говорят "понравились"... ты рецензии читал?
- Читал...
- Лады, треть писал я сам, - самокритично признается сиамский близнец. - Треть - приятели. Но еще треть - ведь настоящие?
- Настоящие...
- Разве плохо я западников переделал? Там уже почти не видно, откуда ноги растут, совершенно самостоятельно все стало!
- Ну, кому не видно, а кому и очень даже... - туманно бормочет его собеседник, пытаясь сосредоточиться на йогурте.
- Ты скажи, разве что-то не так? Я ведь всех конкурентов раздолбал в пух и прах, по всем прошелся, будто бульдозер. Бульдозеры грязи не боятся, ха-ха! Интригу такую закрутил, что финала вообще не нужно! Чего не хватает?
- Души, - слышится в ответ.
Невольно улыбаюсь, отворачиваюсь в сторону, чтобы не смущать сиамское чудо. Забавное место, этот "Старый суслик".
Только фраза западает в голову. Сиамский близнец тем временем суетится и требует объяснить ему, что такое душа, и как ее можно зафиксировать.
Да уж, научились бы душу фиксировать... какой замечательный простор для работы государственных служб...
Официант приносит мой заказ. Яичница прямо в сковороде, шипящая, в меру прожаренная, с прозрачными кусочками сала и нежными ломтиками бекона. Сок свежевыжатый, "витамины в нем так и прыгают", как говорил один мой знакомый.
- Чего-нибудь не хватает? - вежливо интересуется официант.
- Души, - невольно отвечаю я.
- Извините, нет в меню, - произносит официант невозмутимо. Растерянно смотрю ему в глаза.
Нет, программа.
- Спасибо, - говорю я. - Я знаю.
- Что-нибудь еще?
Медлю. Незачем мне ехать в виртуальную тюрьму. Материалов для отчета хватает. А знать результаты испытаний даже и не хочется.
Пусть белокурая бестия Чингиз мечется по Москве, пытаясь найти союзников! Это его, дайверское дело. А я - простая сотрудница МВД. И влезать в разборки между ведомствами и отдельными начальственными шишками - мне для здоровья противопоказано.
- Закажите такси до русского сектора Диптауна, - прошу я.

1000

В этот раз меня пропускают в тюрьму без всяких задержек. Не таясь отзванивают Томилину, докладывая о моем приходе. Через двор меня провожает очень молодой и интеллигентный охранник, такого легче представить в хорошем костюме за столом в серьезном офисе, чем в форме сержанта и с пистолетом на боку.
Сегодня внутренний двор тюрьмы заполнен людьми. Заключенных вывели на прогулку... И вот теперь их поведение знакомо. При моем появлении раздается легкий гул. Меня ощупывают оценивающие, жадные взгляды. Доносятся отдельные реплики - пристальному изучению подвергаются ноги, руки, грудь...
Видимо, ни одна "Внутренняя Монголия" не дает возможности удовлетворить основной инстинкт. Интересно, как это сделано? Мне представляется, как хакер Стеков пытается приобнять "стандартную жену стандартного программиста", а та в ответ тает в воздухе... или превращается в зловонную зеленую жабу.
И все-таки реакция неправильная. Недостаточно сильная. Женщина, появившаяся на зоне - это событие, это праздник на несколько недель. Здесь же изрядная часть заключенных не реагирует вовсе, остальные же - будто по привычке, по инерции, пытаясь завести сами себя... А я ведь не в теле угрюмой инспекторши, я в теле "Ксении" - очень даже заводной особы.
- Проблем с ними немного? - спрашиваю охранника, кивая на площадку для прогулок.
- Они спокойные, - соглашается охранник.
Словно в подтверждение его слов до меня доносится чья-то восхищенная реплика: "Нет, ты глянь, как попкой крутит! Гадом буду, тактовая не меньше тысячи, а канал - оптоволокно!"
Я даже спотыкаюсь.
Обидно!
"Ксения" такая пластичная из-за хорошего дизайна, а вовсе не из-за мощной машины!
Коридорами тюрьмы, уже укрывшись от взглядов заключенных, мы идем к кабинету Томилина. Я отсчитываю пятое от входа окно - на нем сидит один из моих жучков...
Сидел.
Окно чисто вымыто. Прямо-таки демонстративно вымыто, а для идиотов на узком подоконнике оставлена баночка "Лозинского". Как там гласит рекламный слоган? "Убивает даже неизвестные вирусы!"
Понятно. Товарищ подполковник решил сделать тонкий намек.
Но когда я вхожу в его кабинет, оставляя охранника в коридоре, мое мнение о тонкости намеков меняется.
На столе Томилина, рядом с телефонами, клавиатурой и дисплеем,

Предыдущая страница 8 Следущая страница


9 Сергей Лукьяненко

бумагами, парой фотографий в рамочках, появился совершенно неуместный предмет.
Горшочек с геранью.
- Доброе утро, Карина!
Томилин - само радушие. Встает навстречу, галантно подвигает стул.
- Кофе?
- Краснодарский? - не удерживаюсь я от иронии. Но выходит жалко и неубедительно. Никак не могу отвести взгляд от герани.
...А смеется Томилин хорошо. Добродушно, словно бы приглашая присоединиться к его веселью. Людей, умеющих так смеяться, очень любят в компаниях - они любую неприятность превращают в забавное приключение.
- Нет, Карина. Самый заурядный бразильский. Растворимый порошок.
- Спасибо, с удовольствием, - соглашаюсь я.
Надо сохранять лицо. Надо продолжать играть. Надо отдать инициативу. Это не шахматы, и не крестики-нолики. Тот, кто делает ход первым, проигрывает чаще.
- В этом теле вы мне нравитесь гораздо больше, - замечает Томилин мимоходом. Поднимает трубку телефона, командует: - Два кофе!
И застывает, устремив на меня любопытствующий взгляд.
- Я хотела бы еще раз пройти по тюрьме, - говорю я неожиданно даже для себя. Ну что мне искать?
- Давайте-давайте, - не спорит Томилин. - Если можно, то постарайтесь закончить к двум часам дня, Карина.
Светская беседа. Будто я могу пренебречь приказом, пусть и оформленным столь любезно.
- Конечно, - я киваю. - Какие-то планы?
- Да. Первый сеанс катарсиса, - Томилин досадливо машет рукой. - Хотели несколько позже, но... обстоятельства заставляют торопиться. Слишком много ретроградов... вы же понимаете, Карина?
Я понимаю, конечно же понимаю...
И смотрю на герань.
- Карина, вы любите цветы?
- Угу. Кроме герани.
- Почему так? - подполковник искренне огорчен. - А вот мне герань нравится, Карина.
Он повторяет мое имя так упорно, что приходится ответить тем же.
- Аркадий, а вам никогда не казалось, что держать преступников в глубине - непредсказуемо опасно? - спрашиваю я.
- Мы ведь уже обсуждали...
- Я не о том. Никто не знает до конца, как действует дип-программа. Никто не понимает, что же все-таки такое глубина. Что происходит с сознанием, постоянно погруженным в виртуальность? Какие способности может обрести человек? Как влияют люди, находящиеся в глубине, на саму глубину?
- Дайверы... - Томилин улыбается. - Сетевой разум...
- Хотя бы! Легенды не возникают на пустом месте.
- Легенды создают люди, - Томилин достает сигареты. Мрачная женщина-охранник приносит кофе, бросает на меня косой взгляд и исчезает за дверью. - Карина, человеку свойственно придумывать страхи. Это защитный механизм, понимаете? Лучше бояться несуществующей опасности, чтобы она не застала врасплох. Любое устройство сложнее керосиновой лампы начинает вызывать подозрение. Вы увлекались фантастикой, Карина?
- Нет.
- А зря. Давным-давно, когда еще не существовало никакой виртуальности, когда компьютеры были большими, люди начали бояться электронного сверхразума. Его появление предсказывали и в объединенных телефонных сетях, и в примитивных ламповых... арифмометрах. Компьютеры совершенствовались, объединялись в сети, а разума - не возникало. Тогда стали бояться людей, которые сумеют общаться с электронной сетью на новом, недоступном большинству уровне, без всяких устройств ввода-вывода. Но время шло, а людей таких - не находилось. Легенды, Карина! Защитный механизм человечества. Все непонятное - потенциально опасно. Все непонятное - страшно.
- Но если такая вероятность есть? Хотя бы потенциально? Если этот самый сетевой разум уже существует, а мы просто не в силах заметить его проявления? Если дайверы есть, но таятся?
- Если дайверы есть, но таятся - то они вовсе не опасны. Это лишь любопытный феномен, подлежащий изучению, - вот теперь Томилин говорит без иронии. - И пусть наши подопечные обретают ненормативные способности. Замечательно! У нас очень хорошие следящие системы, Карина. Мы сразу обнаружим происходящее. Разберемся, что и как произошло. А телесно весь контингент находится под бдительным присмотром... не хотите их посетить в реальном мире?
- Это не входит в мою компетенцию, - отмахиваюсь я. - Аркадий, ну а сам факт того, что в виртуальности находится толпа преступников? Если допустить, что сетевое сознание существует, и формируется личностями тех, кто пребывает в глубине?
- Карина, мало ли в глубине бандитов? - серьезно спрашивает Томилин. - Господи, да что тут две сотни заключенных! Тысячи, десятки тысяч убийц, насильников, террористов, наркоторговцев пользуются виртуальностью! Вот кто ее формирует! И все попытки их обуздать... знаете, вводили такую международную программу: "СРАМ"?
Качаю головой. Нет, не помню...
- Она должна была отслеживать преступников по ключевым словам в электронной переписке, - морщась поясняет Томилин. - А торговцев порнографией - по розовому цвету голых тел в видеороликах... И знаете, что произошло? Возникла мода - каждое, самое невинное письмо, писать на розовом фоне и сопровождать лозунгами, шапкой из фраз вроде "НЕТ ТЕРРОРИЗМУ! ВЗРЫВЧАТКУ ДОЛОЙ ИЗ ЖИЗНИ! НАРКОТИКИ - НЕ НАШ ВЫБОР, ПОКУПАЙТЕ ЙОГУРТ!" Через полгода программу свернули. Невозможно было контролировать всё! Ревнители гражданских свобод торжествовали... а преступники продолжали резвиться в виртуальности. Легализовали бордели... создали электронную марихуану и виртуальный героин... обменивались планами терактов...
Я не слышала этой истории. И в голосе Томилина - настоящая горечь человека, вынужденного отступить перед несправедливостью.
- В новом, виртуальном мире, нужны новые возможности для борьбы с преступностью, - говорит он вдруг. - Неожиданные. Революционные. Дающие кардинальное преимущество силам охраны правопорядка. Вы не согласны, Карина?
А я и не знаю уже, с чем согласна, с чем - нет. Нет, и Чингизу я не лгала. Средства, которыми пользуется Томилин, мне не нравятся. Вот цели... цели-то самые благие.
- Подготовили отчет, Карина? - интересуется Томилин, так и не дождавшись ответа.
- Я займусь им вечером. Разрешите еще раз проинспектировать заключенных?
Томилин устало прикрывает глаза. Нетронутый кофе на столе, горшок с геранью, фотографии... Я вдруг замечаю, что это фотографии пожилого мужчины и пожилой женщины. Очевидно, родители подполковника, а вовсе не жена и дети...
- Разумеется, Карина. Проверяйте все, что угодно, сопровождающего я вам выделю...
Уже у дверей подполковник окликает меня снова.
- Карина!
Оборачиваюсь.
Пальцы Томилина медленно сминают цветок герани.
- Допустим, что я перестраховался. Испугался за вас. Понимаете? Бандиты могут быть сколь угодно обаятельны... в отличии от нас с вами. Но мы по одну сторону. Они - по другую. Этого... не стоит забывать. Приходите к двум часам, хорошо? Я надеюсь, ваше мнение изменится.
Пальцы его вся комкают и комкают несчастный цветок. Не провинившийся ничем, кроме того, что есть у нас традиция называть оружие именами цветов.
Мне ничего не остается, кроме как кивнуть подполковнику.

Когда-то, едва узнав, что я собираюсь поступать в юридический, папа сказал мне... тогда я не приняла его слов всерьез, задумалась лишь позже. Нет, отец говорил не насчет опасностей работы следователя или эксперта. Он просто заметил, что защищая закон - легче всего его нарушить. Именно для того, чтобы защищать. И что долг службы и обычная человеческая мораль начнут бороться у меня в душе... пока не победит что-то одно.
Нет, вначале я не поверила...
Но противней всего понимать, что никакой борьбы уже нет. Я выбрала. Чингиз с товарищами может быть сколь угодно красноречив. Даже прав... с общечеловеческих позиций. Вот только и Томилин прав - невозможно в виртуальности бороться с преступностью старыми средствами.
А еще... неужели я не хочу сама стать дайвером? Понять, увидеть... сложить свой паззл до конца...
Оставив охранника в камере Антона Стекова я прохожу во "Внутреннюю Монголию" незадачливого борца за свободу. Зря он отсидел срок, зря твой приятель раздавал взятки. Ничего вам не остановить. Даже побеги ваши снисходительно не заметят...
Стеков на этот раз не сидит перед телевизором. Разгуливает по комнате, размахивая руками и что-то вполголоса говоря. Я останавливаюсь на пороге "стандартной квартиры" и в недоумении смотрю на заключенного.
Он что, спятил?
Антон Стеков, преспокойно выбиравшийся из виртуальной тюрьмы в Диптаун, общался со своим фантомным окружением! С "программистом Алексеем" и его сыночком "Артемом".
- А я говорю - взять за шкирку, и тащить в глубину! - почти ревет Антон. - Это что ж такое с Ленькой творится? Трудно ему быть Богом, етыть его...
- Падла, не ругайся, - живым человеческим голосом отвечает "стандартный программист".
Ничего себе призыв не ругаться!
- Ничего, не маленький уже, - косясь на конопатого "Артема" бормочет Антон. Но тон все-таки сбавляет: - Обязаны мы его уговорить...
И в этот момент меня, наконец-то, замечают. Скучающий "Артем" оглядывается, видит меня и бормочет:
- Ну вот, дождались... Чингиз, гости!

1001

Удивляться, на самом-то деле, нечему.
Если есть канал "наружу", через который Антон Стеков покидал тюрьму, то он работает и в обратную сторону. Ну а выбрать в качестве тел марионеток, разыгрывающих перед Стековым свой убогий спектакль, более чем разумно. Унылый стандартный программист ничем не похож на Чингиза. Но это он. А в шкуре парнишки, наверное, тот юноша, что был с ним в машине.
Я захожу в комнату, сажусь на диван. Пытаться арестовать незваных визитеров - бесполезно. Это будет как раз тот самый "шум", который хотел поднять Чингиз. Томилин, видимо, не в силах перекрыть неизвестный канал, и поэтому закрывает на него глаза.
- Карина, вы знали, что мы здесь? - спрашивает Чингиз. В чужом теле он угадывается только по интонациям голоса.
- Нет. Я хотела поговорить с Антоном.
Заключенный Стеков досадливо крякает и подходит ко мне. Поправляет толстым пальцем очки, и произносит:
- Вы уж извините меня, Карина.
- За что? - удивляюсь я.
- За то, что втянули вас в это дело. Моя была идея, если честно.
- Не помню, чтобы меня куда-то втягивали.
- Понимаете, - у Стекова по-прежнему смущенный вид интеллигента, отдавившего кому-то ногу в трамвае, - мы полагали, что персонал тюрьмы сам отреагирует на побеги. Но они замолчали этот факт. Как только поняли, что своими силами изолировать меня не смогут - перестали обращать внимание на побеги. Пришлось подкинуть информацию о побегах на тот уровень руководства МВД, который не посвящен в проект... в результате вас и отправили с инспекцией...
Вот оно что!
Я как-то и не задавалась вопросом, откуда появилась информация о неладах в виртуальной тюрьме. А ее, оказывается, распространили сами заключенные.
- Не надо извиняться, Антон, - говорю я. - Я выполняла свою работу. Вся ваша затея была ребячеством. Но за нее вы сами себя наказали - лишением свободы.
- Не беда. Неограниченной свободы не существует, - философски

Предыдущая страница 9 Следущая страница


Прозрачные витражи 10

отвечает Стеков. - Вы убедились, что цель этого... этого аттракциона - эксперименты по созданию дайверов?
- Антон! - вмешивается Чингиз. - Бессмысленно. Карина все понимает, но она не нашей стороне.
- Кажется, не только я? - не удерживаюсь от иронии.
Против ожиданий, они не спорят.
- Не только, - соглашается Чингиз. - У нас есть друг... он дайвер. Но его способности особого рода, они уникальны. Он может уничтожить тюрьму. Может сделать так, что никто из заключенных не станет дайвером.
- Откуда такие таланты? - спрашиваю я. Лицо Чингиза серьезно, но в сказанное мне не верится.
Чингиз пожимает плечами.
- Так уж получилось...он работает непосредственно с глубиной. Но он не хочет вмешиваться.
- Почему? - спрашиваю я с любопытством. Оставим восторженные эпитеты на совести Чингиза, допустим, что его друг и впрямь настолько силен.
- Он сказал почти то же, что и ты, Карина, - Чингиз смотрит на меня из зрачков "стандартного программиста". - Что нельзя смешивать настоящий мир и глубину. Что виртуальность - это новое общество, новая реальность, мир без государственных границ и языковых барьеров. Нейтральная территория, как принято говорить. Уголок будущего, тянущийся в наше время. Глубина выстроит себя сама, ее обитатели решат, что принять, а что отбросить.
- Молодец ваш друг.
- Какое-то время я подозревал, что ты - лишь одна из его масок, - признается Чингиз.
Пожимаю плечами. Бывает. Матрица поехала.
- Ты будешь наблюдать за экспериментом? - спрашивает Чингиз после паузы.
- Буду.
- Мы тоже, - кивает Чингиз. - Над Антоном экспериментов проводить не собираются. Сегодня назначены лишь три подопытных кролика.
Да, в недрах правительственного сервера Чингиз себя чувствует как дома. Но я не возмущаюсь, а задаю вопрос:
- И кто они?
- Их тебе демонстрировали. Убийца, который хочет приручить лисенка. Водитель, совершивший наезд. И еще один убийца, запертый в пустом городе.
- Ты даже знаешь, что с ними сделают? - спрашиваю я.
- Знаю. Лисенок умрет. Под колеса грузовика снова попадут двое детей. Убийца найдет умирающую женщину.
- Я их всех видела... - с удивлением говорю я. - Всех троих...
- Наверное, подполковник хочет сделать приятный сюрприз, - "стандартный программист" улыбается жесткой улыбкой Чингиза. И я вдруг понимаю - он тоже готовит свои сюрпризы. Чтобы ни говорила я, или тот здравомыслящий супердайвер, но Чингиз из тех людей, которых невозможно остановить. Даже если он согласится, что глубина сама примет решение, это его не смутит.
Он просто объявит себя глубиной.
И будет решать за всех.
- Я вас покину, господа, - произношу я и встаю. Паренек в разговор так и не встревал - забавляется в углу комнаты со старой головоломкой, "кубиком Рубика". Антон Стеков печально смотрит на меня, временами беззвучно вздыхая. Ну а Чингиз в теле "стандартного программиста" - всего лишь говорящая кукла. - Антон, только один вопрос...
- Да? - скорбно спрашивает Стеков.
- Какого черта вы на все это пошли? Нет, я понимаю, высокие принципы, антигосударственные настроения, ваша натура анархиста... я прочитала личное дело. Но на полгода сесть в тюрьму! Зачем вам это?
Вопрос попадает в точку. Стеков начинает мяться, оглядывается на своих товарищей, и даже, словно бы, немного краснеет.
- За вами еще что-то тянется? - спрашиваю я в лоб. - От чего вы прячетесь в тюрьме? Другое преступление, или бандиты...
- О Господи, ну что за настырная женщина! - громко вопрошает Стеков. - Вот почему!
И он щиплет себя за могучее брюхо.
Ничего не понимаю, стою и растерянно взираю на смущенного, а оттого шумного и немного агрессивного хакера.
- Распустился я в последнее время! - с горечью сообщает Стеков. - Пузо отрастил, мотоцикл под задницей трещит, девушки в лицо смеются. Ты бы раньше меня видела, детка, я же стройный был, как молодой тополек! Ну нет у меня лишней силы воли, как выпью пива, так сразу аппетит разбирает. Пятнадцать килограммов за год набрал. Даже к врачу пошел, а тот говорит: полгода строгой диеты... разве ж я выдержу! А тут такая халява: питание строго по минимальным нормам, между едой куска не перехватишь, о пиве и забудь...
- Ну ты и крейзи! - радостно орет "сын стандартного программиста".
А Чингиз - тот и вовсе замирает в остолбенении.
Никогда не поверю!
Сесть в тюрьму, чтобы сбросить лишний вес!
- До чего дошло, книги про целлюлит стал читать, калории съеденные на калькуляторе высчитывал, из бани не вылезал, - продолжает убиваться Стеков. - Пробежки по утрам, прогулки перед сном... только аппетит нагуливал...
Тихо-тихо я пячусь к выходу.
Пожалуй, Антон Стеков и впрямь настолько нестандартный человек, что мог бы сесть на государственную диету...
А если и нет - то он не упустит случая поиздеваться над своими тюремщиками, высказывая такую версию.
- Психи! - только и говорю я, выскакивая из "Внутренней Монголии" Антона Стекова.
И запоздало понимаю, что выдала реакцию, достойную шестнадцатилетнего оболтуса.
Сумасшедший дом. Нет, все мы, проводящие в глубине десятки часов, немного спятили. Но эта троица - совсем уж крайний случай!

Охранник моим пребыванием в камере Стекова не интересуется. Либо не знает, что на самом деле там творится, либо получил инструкции не вмешиваться. В кабинет Томилина я возвращаюсь за полчаса до назначенного срока.
Почему-то подсознательно я ожидаю увидеть там новые лица. Каких-нибудь высоких чинов, с натужной улыбкой напяливших шлем перед входом в глубину и теперь ведущих себя будто дети на конфетной фабрике.
Но Томилин один. Все-таки дело слишком скользкое, чтобы вышестоящие лица рискнули присутствовать. Попахивает от происходящего экспериментами на людях, ох как попахивает.
- Садитесь, Карина, - с прежней любезностью подполковник улыбается мне. Герани на столе уже нет, намеки кончились. - Как ваша экскурсия?
Видел ли он то, что происходило в камере Стекова?
Если хотел, то видел.
Значит, исходить надо именно из этого.
- Более чем полезная, - говорю я, и Томилин на мгновение хмурится. Пускай покрутит в голове разговор, попытается понять, что же меня заинтересовало. - Скажите, а что следует предпринять персоналу тюрьмы, обнаружив проникновение в тюрьму?
- Запросить пост охраны, - мгновенно реагирует подполковник. - Если следов проникновения не обнаружено, то на любых возможных посетителей не стоит обращать внимание. Даже если заключенный будет заниматься сексом с Мэрилин Монро, или беседовать на философские темы с Чебурашкой. Кто знает, что там напридумывали психологи в "зонах катарсиса"?
Все понятно. Чингиз и Антон - жертвы собственной квалифицированности. Пока стандартные охранные системы их проникновения не замечают, Томилин может сколько угодно игнорировать неудобных визитеров.
Другое интересно, что он сделает, если хакер и дайвер учинят в тюрьме самый настоящий виртуальный бунт? Уж не это ли замыслил Чингиз в качестве собственного "сюрприза"?
Но это уже слишком серьезный шаг. За такое шестью месяцами не отделаться. И как бы меня ни раздражало их упрямство, но я мысленно молю их не делать таких глупостей.
Полковник куда-то звонит, и через минуту в кабинет входит молодой человек в грязноватом белом халате поверх штатской одежды. Кто-то из психологов? Или другой вольнонаемный сотрудник? Меня он раздражает, и я не сразу понимаю чем. Все дело в этой нарочито реальной одежде, несвежем халате и разболтанном виде.
Ну почему в глубине мы с легкостью готовы выглядеть хуже, чем есть на самом деле?
- Карина, Денис, - знакомит нас Томилин. Ни званий, ни должностей не звучит. - Все готово?
- Да, программы введены, - кивает Денис.
Я ожидаю, что мы пойдем в камеры "подопытных". Но Томилин набирает какую-то команду на терминале, и в одной из стен кабинета расползаются деревянные панели, открывая огромный экран.
- Карину очень интересует первый этап перевоспитания, - говорит Томилин. Не то с иронией, не то серьезно... - Карина, с кого начнем? У нас есть водитель, совершивший наезд на детей, катавшихся по тротуару на велосипедах. И двое убийц.
Мне не надо уточнять, что это за убийцы.
- Начните с водителя, - говорю я.
Экран будто превращается в окно - огромное окно, открытое в вечерний город. Обычные московские улицы, только людей немного. Здесь, в глубине, нет разницы между телеизображением и реальностью - и то, и другое иллюзорно.
Грузовик, что катится по улице, обычный грузовик с пустым кузовом, с ободранной краской на кабине и грязным ветровым стеклом, несется совсем рядом - лишь протяни руку...
- Пускай детишек, Денис, - распоряжается Томилин.
И я чувствую к нему мимолетное уважение. За то, что он не сказал "пускай фантомы" или "начинай сеанс". Не спрятался за эвфемизмом.
Пускай это трижды нереально, пускай это лишь пляска электронов в кристаллах микросхем, но для того человека, что отбывает свой срок в виртуальной тюрьме, происходящее станет настоящим шоком.

1010

Виртуальная камера, которая показывает нам мчащийся грузовик, парит над машиной. Свет в кабинете Томилина меркнет, и у меня возникает ощущение киносеанса. Будто я смотрю свеженький голливудский боевик... один из тех, новомодных, где компьютерные образы самых популярных актеров всех времен и народов бродят в виртуальных декорациях... где мужественный Клинт Иствуд стоит плечом к плечу с импозантным Шоном Коннори и смазливым Леонардо Ди Каприо...интерактивный фильм, где всю троицу можно усадить в лужу, а победит трогательный Чарли Чаплин...
Но этот фильм не интерактивен. Он режиссирован от первой до последней секунды. Что бы ни думал водитель грузовика.
- Ведь он совершил наезд в пьяном виде... - говорю я. - Ведь так?
- Он и сейчас нетрезв, - отвечает Томилин. - Для него были оставлены виртуальные бары.
- Но ведь невозможно повторить ту ситуацию с точностью, - не сдаюсь я.
- Почему? - удивляется Томилин.
И в этот миг грузовик сворачивает на перекрестке.
Будто отдернули занавес. Вечер сменяется днем. Широкий проспект - узкой улочкой, где и двум машинам-то не разъехаться. Тем более, что навстречу бодро несутся несколько легковушек. Грузовик виляет, дергается, налетая на бордюр и выскакивая на тротуар.
А в нескольких метрах перед капотом едут на велосипедах двое мальчишек, уже начинающих оборачиваться на рев мотора.
- Оп, - говорит Томилин. Успевает сказать, прежде чем изображение дергается, переворачивается, начинает кружиться: виртуальная камера описывает немыслимую кривую, удерживаясь над кузовом грузовика.
Неужели в реальности возможно так выкрутить руль?
Скорость не так уж и высока. Сколь бы ни был пьян водитель, но он сбросил газ на повороте. Но удар все равно силен.
Капот сминается, втыкаясь в стену здания, грузовик разворачивает, он крошит стеклянную витрину, наполовину въезжая в продуктовый магазинчик. И я понимаю: что-то идет не так. Магазин не прорисован полностью, существуют лишь несколько метров перед витриной, а все остальное - серый туман, мгла без красок и форм. Из задравшегося вверх капота бьет пар и сочится бесцветная жидкость.
- Денис, - очень спокойно говорит Томилин, - я же просил...

Предыдущая страница 10 Следущая страница


11 Сергей Лукьяненко

- Да не мог он успеть повернуть, - отвечает Денис. - Все же обсчитано!
В его голосе слышится искреннее возмущение. Нет, вряд ли он психолог. Скорее программист, переводивший расплывчатые указания в цифровую форму.
- Скорость была тридцать четыре километра в час, радиус поворота... - бормочет Денис. Но Томилин жестом заставляет его замолчать.
А смятая дверь кабины со скрежетом открывается. Скорее вываливается, чем выходит, водитель. И не глядя на серый туман в глубине магазина бредет сквозь стеклянное крошево витрины на улицу.
- Камеру сдвинуть! - рявкает Томилин.
Я не вижу, кто исполняет его команду. Возможно у Дениса есть какой-то пульт, а может быть, нас слушают и другие сотрудники тюрьмы.
Но камера послушно сдвигается с места плывет вслед за водителем.
И я начинаю смеяться.
Это уже не трагедия. Это фарс.
По улице все так же едут автомобили, все так же идут прохожие, не обращая никакого внимания на воткнувшийся в здание грузовик.
А нераздавленные велосипедисты продолжают ехать, с ужасом озираясь назад. Они едут на месте, колеса скользят по асфальту, сверкают спицы с красными кружками катафотов, длинные волосы одного из пареньков полощет на несуществующем ветру. Лучший в мире велотренажер.
Водитель обходит машину. Подходит к ребятам, смотрит на них, протягивает руку, словно намереваясь тронуть - и тут же отдергивает. Достает мятую пачку "Примы", засовывает одну сигарету в рот, но забывает закурить и кричит:
- Бип! Бип бип вашу мать! Козлы бип! Бип!
То ли он догадался, где камера. То ли это случайность - но он смотрит прямо на нас.
- Бип! - зло говорит Томилин. - Какой бип включил звуковой цензор?
- Но это же общее требование ко всем государственным учреждениям! - отбивается Денис.
Водитель, выронивший сигарету, достает другую. Садится на асфальт, закуривает, глядя на несущихся в никуда велосипедистов.
- Уберите... это, - командует Томилин. - Карина, прошу прощения.
- Бип, - говорю я с улыбкой. Именно "бип" я и хотела произнести.
- Смешно, - соглашается Томилин, когда гаснет экран. - Может быть, Карина, вы еще объясните, что это значит?
- Да если бы я знала...
На самом-то деле я догадываюсь. И готова поаплодировать Чингизу, устроившему свой сюрприз. Вот только...
- Наши визитеры изолированы? - спрашивает Томилин Дениса.
- Разумеется! - видно, в этом программист уверен. - Стекова аппаратно отключили от глубины. А тем двоим задавили каналы. Начисто.
- Ну и какие версии? - спрашивает Томилин.
Ответа нет. И подполковник командует:
- Давайте второго!
- Какого именно?
- Давайте Казакова. Что там у него?
Экран загорается снова. Камера парит в небе, опускаясь кругами, будто хищная птица, выслеживающая добычу. Бесконечная степь, ломкая сухая трава, человечек, сидящий на корточках...
Каким бы он ни был преступником, но сейчас это лишь человек приговоренный к одиночеству. Человек, держащий в руках маленького грязно-рыжего лисенка.
- Его стоило бы позже... - задумчиво говорит Томилин. - Впрочем...
- У вас ничего не выйдет, - вдруг говорю я.
Томилин оборачивается, выжидающе смотрит на меня.
- Не знаю, почему. Но не выйдет. Вы чего-то не поняли.
- Все дайверы обретали свои способности в результате сильного стресса, - медленно и убедительно, будто преподаватель тупому студенту, говорит Томилин. - Случайного стресса! А эти... стрессы... они выверены и рассчитаны. Они не могут не подействовать.
- Они подействуют, вот только как именно...
- Посмотрим. Придушите эту лису! - поворачиваясь к экрану говорит Томилин.
Еще минуту ничего не происходит. Заключенный осторожно и бережно гладит крошечного зверька. Камера опускается совсем низко, заглядывает ему через плечо, так, что узкая симпатичная мордочка лисички заполняет пол-экрана.
А потом черные глазки начинают тускнеть.
Лисица тонко пищит, вздрагивает, и вытягивается в длину. Дергается пушистый хвост.
Человек будто не замечает этого. Рука касается меха, оглаживает зверька. И едва-едва угадывается в шуме ветра голос.
- Нет.
Ни печали, ни боли, ни ярости.
И ни капли сомнения.
Он не верит в происходящее, этот злодей и убийца. Настоящий, без всяких смягчающих обстоятельств, злодей...
Не хочет верить.
Не поверит никогда.
Я читала его личное дело. Я знаю, что он убил свою жену. Я знаю, что он любил ее. И до сих пор, наверное, любит. И себя он осудил куда раньше, чем люберецкий районный суд...
- Нет, - еще раз говорит заключенный, проводя рукой по тельцу лисицы. - Нет.
И пушистый хвост вздрагивает.
Стриженная голова опускается, человек касается губами мордочки лисицы. И крошечный язычок ласково лижет его щеку.
- Она отключена, - не дожидаясь вопроса говорит программист Денис. - Да нет ее вовсе! В программе оживление не предусмотрено!
На экране - человек гладит лисичку.
- Выключите, - говорит Томилин. И смотрит на меня.
- Будете третьего... катарсить? - спрашиваю я.
- Имеет смысл? - вопросом на вопрос отвечает Томилин.
Я медлю. Я действительно пытаюсь ответить честно. Хотя бы потому, что кто бы ни стоял за всей этой жестокой пьесой, какие бы амбиции ни кипели в министерских умах, но для Томилина этот проект - совсем другое. Заслон на пути преступности, сверкающий меч и надежный щит в руках правосудия, настоящие стражи порядка, штампованные супермены глубины.
И ради этой цели он без колебаний подвергнет муке преступников.
Без колебаний... но и без радости.
- Он тоже не станет дайвером, - говорю я, наконец. - Он что-то сделает... я даже не знаю, что именно...говорите, умирающая женщина в пустом городе? Нет, вряд ли он ее оживит. Скорее - добьет.
- Ее невозможно добить, - почти робко вставляет программист Денис. - В том-то и дело... этот тип - он маньяк, он обязательно попытается, но...
- Лисичку невозможно было оживить, - напоминаю я.
- Так в чем дело? - уже не спрашивает, а требует Томилин.
- Я знаю только одного дайвера, - говорю я. - Но разве вам непонятно, в чем разница? Это же так просто!
- Свобода, - вдруг говорит Томилин. - Бип.
- Способности дайверов - они все исходят из одного, - киваю я. - Только из одного. Они не терпят несвободы. Потому и могут входить и выходить из глубины - когда захотят. Поэтому видят лазейки в программной защите. Вы кого угодно сможете воспитать в своей тюрьме... людей, которые будут убивать и оживлять программы, к примеру. Но только не дайверов. Потому что дайвер в виртуальной тюрьме - невозможен.

1011

Наверное, самое обидное вовсе не поражение. Полководец, который привел армии на поле брани мечтает о победе. Но и к поражению он готов. А вот к тому, что вражья армия, о которой донесли разведчики, бесславно потонет при форсировании мелкой речушки, или поголовно сляжет с банальной дизентерией - к этому не готовятся.
Томилин долго смотрит на меня, прежде чем с неохотой кивает.
- Наверное, вы правы, Карина. Наверное. Но черт возьми, как вы поняли? Проект готовили серьезные специалисты... кто вы такая, что сумели понять?
- Кто я? - пожимаю плечами. Вопрос мне задали риторический, но почему-то я собираюсь ответить.
Кто я?

1011.0 "Лабиринт" (Алый финал)

Кто я?
Я самая обыкновенная. Девочка компьютерного века. Одна из тех, кто учился буквам по клавиатуре. Одна из тех, кто рвался из дома не на улицу, а в сеть. Одна из тех, кто никогда не видел своих друзей. Одна из тех, кто привык быть кем угодно - вздорной грубоватой Ксенией, любопытной малолеткой Машей, писателем-детектив-щиком Романом, хакером Сёмой, солидной и умной Ольгой... меня было так много в глубине...
Я самая обыкновенная.
Просто я здесь живу.
А энергичный и умный подполковник Томилин - работает.
Да пусть я никогда не верила в дайверов! Пусть считала их сказкой. Но я же знала, о чем эта сказка: о свободе. О людях, которые не теряют себя в глубине. Не о волшебниках, творящих виртуальные чудеса, а о людях, научившихся жить в сети.
И пусть теперь я работаю в МВД, пусть у меня есть звание и должность, но я - гражданка Диптауна.
А уже потом - гражданка России.
- Я самая обыкновенная, - отвечаю я Томилину. - Только я здесь живу. Понимаете? Это плохо, наверное, что я здесь живу. Я, может, так и состарюсь в этом теле. И по службе никуда не продвинусь, мне это неинтересно. Зато я вижу то, чего вы не видите.
Томилин смотрит на Дениса, кивает, и тот быстро выходит. Косясь на меня... и, вроде бы, с симпатией.
Неужели он тоже доволен, что проект по созданию дайверов провалился?
- Начистоту... - хмуро спрашивает Томилин. - Вы довольны, что все так кончилось?
- Конечно, - говорю я. - Извините...
- Карина, но вы же понимаете, это ничего не изменит. Государству нужен контроль над глубиной. И не ради самого государства, ради мирных граждан, понимаете?
- Нет, не понимаю, - честно отвечаю я. - Ведь мы справляемся сами. Худо-бедно, но справляемся. Разве в настоящем мире у нас не осталось работы?
- Мы? - подполковник интонацией выделяет слово.
И я киваю:
- Мы. Те, кто живет в глубине.
- Это ваш настоящий облик? - неожиданно спрашивает Томилин.
Таких вопросов не задают. Даже нижестоящим. Но я снова решаю ответить:
- Да.
- А у меня - не совсем, - он внезапно улыбается. - Нехорошо получается... Ну и что вы напишите в отчете?
- Чистую правду, - отвечаю я. - Что ничего, заслуживающего служебного расследования, в тюрьме не обнаружено... за исключением мелких нарушений трудовой дисциплины. У меня, правда, были сомнения. Показалось, что в тюрьму ухитряются проникать посторонние. Но теперь-то я понимаю - это лишь часть программы перевоспитания осужденных.
Томилин кивает.
- Разрешите идти? - спрашиваю я. - Мне надо заняться отчетом.
- Я завтра буду в управлении, - говорит Томилин. - Со своим отчетом. В девять ноль-ноль. Насколько я понимаю... согласно правилам хорошего тона... мне надо показаться вам в настоящем облике.
Это так неожиданно и трогательно, что я с трудом сохраняю невозмутимое лицо.
Интересно, он мудр и седоволос, или молод и энергичен?
Интересно, конечно...
- Половину ночи я провожу в глубине. А в девять утра еще сплю, - отвечаю я. - Извините. Конечно, если это приказ...
Томилин качает головой:
- Нет. Не приказ. Не смею больше вас задерживать.
И на какой-то миг мне кажется, будто я вижу его - настоящего. Не молодого, и не старого. Человека лет сорока, который упрямо учился работать на компьютере, пытался постичь глубину - не из любви к ней, не

Предыдущая страница 11 Следущая страница


Прозрачные витражи 12

из любопытства, а лишь потому, что был соответствующий приказ. Одинокого служаку, поднаторевшего в кабинетных играх, но тоже не из любви к ним, а ради того, чтобы делать свое дело.
Мне даже становится его жалко.
Но жалость - это не то, ради чего я готова просыпаться в девять утра.
- Всего доброго, - говорю я, прежде чем уйти.

Памятник Последнему Спамеру все так же облеплен молодежью. В глубине много памятников, совсем несложно получить кусочек места и воздвигнуть там все что угодно. Вот только популярность памятника отследить нетрудно. Неудачные, возле которых никто не встречается, густо засиживают голуби, потом зеленеет бронза и крошится мрамор, а под конец приезжает грузовик из мэрии Диптауна и вывозит неудачное творение на свалку. Свалка вечна и бесконечна. Длинные ряды никому не нужных скульптур... страшненькое место.
В общем-то, это конец всего в глубине. Здесь слишком много неудачных творений. Собранных из сэмплов опер, написанных левой ногой книг, безумных философских теорий и мертвых картин. Все они уходят в никуда, в вечное хранение на бесконечных виртуальных свалках.
Но памятник Спамеру жив. И у его подножия очень мало свободных скамеек. Я нахожу лишь одну, покупаю в ларьке бутылку пива и сажусь - нарочито посередине скамейки, давая понять, что не жажду случайных знакомств. Ко мне и не подсаживаются. Мы научились уважать друг друга в глубине. Без бдительного надзора полиции, без суперменов-дайверов из МВД. Значит, мы что-то умеем?
Памятники - это место встреч. Мне никто не назначал здесь свидания, но это единственный памятник, у которого мы встречались с Чингизом.
И я сижу на скамейке. Пью холодное пиво - оно холодное ровно настолько, насколько это нужно. Смотрю в чистое небо. Когда я была маленькой, я однажды испугалась неба. Я с родителями была на море, и однажды, растянувшись на спине, посмотрела вверх. Небо было таким бездонным и чистым, что я поняла - в него можно упасть. Оторваться от горячего песка, нелепо взмахнуть руками и полететь вверх - в небо, которое станет бездной. А над головой закружится перевернутая земля, и плачущие родители, и задравшие головы зеваки, и качающие ветвями деревья. Они не упадут в небо, ведь они не знают, что в небо можно упасть...
Как давно это было. А запомнилось. Вместе с паззлом, который я так и не смогла собрать. Вместе с первой влюбленностью, первой настоящей обидой, первым визитом в глубину, первым предательством...
- Разрешите?
Я скашиваю глаза на Чингиза. Киваю, и чуть сдвигаюсь в сторону.
- Наверное, над нами стоит посмеяться, - говорит Чингиз вполголоса. - Все способности... они ничего не стоят, когда провайдер отключает тебя от сети. По одной лишь команде из МВД.
- А как ты вошел? - спрашиваю я.
- По старинке. С телефонной линии, - Чингиз садится рядом.
- Я вас не сдавала, - говорю я. - За вами следили с самого начала. Просто шум поднимать было не выгодно. Поэтому игнорировали... а когда стало нужно - отключили.
Он кивает. И молчит - хотя я понимаю, как ему хочется задать вопрос.
- А как ты меня нашел? - спрашиваю я. - На мне маркер?
Чингиз качает головой.
- Нет. Я подумал, что встречаться принято у памятников... Дашь глотнуть?
До палатки с бесплатным пивом - несколько шагов. Но я даю ему бутылку. И начинаю рассказывать то, что рассказывать не имею никакого права. То, как не становятся дайверами.
- Спасибо, - говорит Чингиз, когда я заканчиваю свой рассказ. - Спасибо. Я верил, что ты все-таки на нашей стороне.
- При чем тут я? Я же ничего не делала.
- Делала, - уверенно отвечает Чингиз. - Ты не хотела, чтобы у них получилось. Может быть единственная из всех, кто наблюдал за экспериментом - не хотела.
- Ну и что? Мало ли чего я не хочу.
- Глубина - это больше, чем принято думать, - убежденно говорит Чингиз. - Это не только среда обитания. Это что-то еще. Мы - частички глубины. Она становится такой, какой мы хотим ее видеть. Если бы все хотели заполнить улицы штампованными дайверами - это бы случилось. Но надо было, обязательно надо было, чтобы кто-то из следящих за экспериментом не желал успеха этой затее...
Смешной он. Взрослый ведь человек...
- Ну хорошо, пускай это все моя заслуга, - соглашаюсь я. - Уговорил.
Чингиз улыбается, и возвращает мне пиво.
- Твой приятель, Стеков, он и впрямь отправился в тюрьму худеть? - спрашиваю я.
- Бог его знает, - Чингиз пожимает плечами. - Я не всегда понимаю, когда он серьезен. Он и сам, наверное, не всегда это понимает... Карина?
- Да? - все еще глядя в небо, отвечаю я.
- Из меня никудышный ухажер, - самокритично признает Чингиз.
Не сомневаюсь. На него, небось, еще со школы девицы пачками вешались. Такие учатся от подруг уворачиваться, а не ухаживать.
- Но виртуальное пиво - это не самое лучшее, что есть на свете, - продолжает Чингиз. - Можно пригласить тебя в ресторан?
Ух ты... Не было ни гроша, да вдруг алтын... И Томилин, и Чингиз.
- Чингиз, - отвечаю я, морщась. - Хочешь, расскажу историю?
- Расскажи.
- У меня была в детстве игрушка. Паззл. Очень красивый... там был рыцарь и принцесса... они тянулись друг к другу. Я его собрала... весь. Только одного кусочка не хватило. Между рукой принцессы и головой рыцаря. Понимаешь, этот кусочек забыли положить в коробку!
Чингиз молчит.
- Я, наверное, такая принцесса, - продолжаю я. - К кому не потянусь - ничего не получается. И ты ко мне не тянись.
- Знаю я про этот паззл, - вдруг отвечает Чингиз. Голос его меняется, становится смущенным, даже виноватым. - Ты в курсе, что все эти мозаики нарезаются случайным образом, по рассчитанным на компьютере схемам?
- Ну...
- У тебя бывало так, что вместо одного кусочка ты вставляла другой? И он вроде бы даже подходил... зазор оставался, но крошечный, незаметный...
- Бывало.
- Так вот, однажды паззл раскроили очень неудачно. Его стало возможно собрать двумя способами. Если собирать неправильно, то получались щели - но совсем маленькие, незаметные. А в центре оставался пустой кусочек. Скандал был чудовищный, не меньше трети купивших паззл собрали его неправильно, и засыпали фирму рекламациями.
- Врешь? - растерянно спрашиваю я. - Ну не могло так получиться!
- Случайно, может быть, и не могло, - признает Чингиз. - Но фирму хакнул по сети один молодой и не в меру бесшабашный русский хакер... он решил пошутить, посидел ночь за расчетами... и вовсе не задумался, что от этой шутки десять тысяч человек... Честное слово, Карина, потом я понял...
Как жалко, что виртуальная посуда не бьется!
Я обрушиваю бутылку на голову Чингиза, но он успевает отскочить.
- Ты жалкий, гнусный, бесчувственный, трусливый урод! - я захлебываюсь в поисках подходящих эпитетов. - Ты!
- Почему урод? - возмущается Чингиз, держась на безопасном расстоянии. - Карина, честное слово, я раскаиваюсь!
- Знаешь, как я ревела? - кричу ему. - У меня, может, с тех пор психическая травма!
За нами с любопытством наблюдает весь сквер. Включая прогуливающегося полисмена. Второй день подряд, на том же самом месте... Вот позорище-то...
- У меня есть знакомый психоаналитик... - Чингиз ловко уворачивается. - Карина, ну прости! Я тогда был молодой и глупый!
Я поворачиваюсь, и гордо иду прочь от памятника. Из толпы кто-то улюлюкает. Чингиз догоняет меня, и жалобно просит:
- Слушай, это ведь было пятнадцать лет назад! Да убей я кого - меня бы уже выпустили! Карина, чем я могу... искупить?
Останавливаюсь, меряю его взглядом. Говорю, чеканя каждое слово:
- Завтра. В восемь. У моего подъезда. С букетом цветов и, учти, розы я не люблю.
- В восемь... - страдальчески повторяет Чингиз.
- В восемь вечера, - уточняю я.
Не зверь же я, все-таки...
- Мне, право же, очень стыдно, - снова начинает Чингиз.
- Проваливай, и чтобы я до завтра тебя не видела! - командую я. Чингиз кивает - и растворяется в воздухе.
- Дайвер... - только и говорю я.
Прохожу еще несколько шагов - и начинаю смеяться.
Над собой. Над маленькой девочкой, которая хотела собрать паззл побыстрее, и предпочитала не замечать неточностей. Придумавшей для себя целую философию. Над глупой девочкой, которая никак не хотела взрослеть.
Интересно, за сколько дней я сумею собрать паззл правильно?

1011.1

"Зеркала"
(Синий финал)

Кто я?
Самой бы хотелось понять. Все мы, предпочитающие жить в глубине, странные. У всех свои причуды. Но когда причуд становится слишком много, разница между ними стирается.
Ну что с того, что моя подруга занимается в глубине прыжками с парашютом, а в жизни боится высоты? Что с того, что мой первый виртуальный муж в конце концов оказался десятилетним украинским шалопаем? Что с того, что я иногда люблю зайти в лес, который раскинулся вокруг Диптауна - бесконечный и довольно-таки унылый лес, он просто "заполняет фон" - зайти, и бродить часами в клочьях серого утреннего тумана... там всегда утро, всегда полумрак, и конца этому лесу нет...
Все мы настолько странные, что становимся обыкновенными...
- Я самая обыкновенная, - говорю я Томилину. - Ну... я больше других брожу в глубине, вот и все... Может быть потому и поняла.
- Денис, выйди, - глядя на меня командует Томилин. - Знаешь... что делать.
Программист выходит. А Томилин делает шаг ко мне, крепко берет за локти, заглядывает в глаза, говорит, переходя на "ты":
- Ты откуда, девочка?
Пытаюсь вырваться, но он держит крепко. Без грубости, но и не вырваться...
- Вы же видели мои документы...
- Твои документы не стоят клавиатуры, на которой их набирали! В Управлении по Надзору нет сотрудницы Карины Опекиной!
Может быть, у него дип-психоз?
- Что же вы тогда меня не арестуете... - бормочу я, пытаясь высвободить руки. Когда человек "заблудился", с ним лучше не спорить. Надо переубеждать, надо быть логичным.
- Я сообщил... наверх... велели ничего не предпринимать. Сказали, что ты осуществляешь инспекцию... от другой инстанции, - Томилин вдруг отпускает меня, садится за свой стол. - Так откуда ты? ФСБ? Сетевая полиция? СБП?
Что за бред!
Но я не спорю. С больными не спорят.
- Какая разница? - дерзко спрашиваю я. - Вам же велели ничего не предпринимать?
- Откуда ты знала, что эксперимент не удастся? - вопросом отвечает Томилин.
- Я же сказала - догадалась! Я часто бываю в глубине. Я...
- Еще скажи, что это твой настоящий облик, - саркастически улыбается Томилин.
Молчу. Зачем спорить, если мне не верят заранее.
- Ну и каков результат инспекции? - спрашивает Томилин. - Что сообщите, Карина Петровна?
В имя он вкладывает столько иронии, что я поневоле чувствую себя виноватой.
- Чистую правду, - отвечаю я. - Что за исключением мелких нарушений трудовой дисциплины в первой виртуальной тюрьме не обнаружено ничего необычного. У меня, правда, были сомнения. Показалось, что в тюрьму ухитряются проникать посторонние. Но вы меня убедили, это часть

Предыдущая страница 12 Следущая страница


13 Сергей Лукьяненко

программы перевоспитания осужденных.
- Все равно проект не закроют, - говорит Томилин, будто себя убеждая. - Определенные результаты есть...
- Какие результаты? - невинно спрашиваю я. - Сверхвозможностями в глубине обладают лишь бунтари. Одиночки, индивидуалисты. А это в тюремной камере не привьешь.
За моей спиной хлопает дверь, появляется Денис.
- Говори, - командует Томилин. - Нечего стесняться.
Я не вижу - чувствую, что Денис разводит руками. Зато слышу, как он виновато бормочет:
- Это не с нашей аппаратурой... канал скручен кольцом на шестнадцати серверах, и где он на сторону уходит - не понять...
- Эфэсбэ, - уверенно говорит Томилин, глядя на меня. - Так ведь? Знали, что мы порожняки гоняем, но молчали?
- Я не стану ничего отвечать, - быстро говорю я, пятясь к двери. - Всего доброго.
Денис быстро отстраняется, освобождая мне дорогу. И едва слышно произносит:
- У вас великолепная защита!
Почему-то мне вспоминаются осужденные, которые глядя на меня рассуждали о тактовой частоте процессора.
Но я не вступаю в дискуссию. Выскакиваю в коридор, быстро иду - мимо комнат персонала, куда подпускала "жучков", мимо охраны, мимо решетчатых дверей в тюремный блок.
Надо же! Меня приняли за проверяющего от ФСБ. От наших официальных союзников, и негласных конкурентов... впору рассмеяться.
И что за чушь насчет свернутого кольцом канала? У меня самый обычный канал входа, ну, может быть чуть более профессионально поставлена защита, но не настолько, чтобы ее не вскрыли программисты Томилина...
Расслабляюсь я лишь на улице, в чахлом скверике перед тюрьмой. Вся ирония происходящего начинает доходить до меня. Томилин спятил. Или где-то ошибся. Или начальство, решив меня прикрыть, осадило не в меру ретивого подполковника.
Ну не могу же я не понимать, где на самом деле работаю?
Я присаживаюсь на ограждение высохшего фонтана. Закуриваю, мотаю головой, и хохочу грубым смехом Ксении.
Надо же. Теперь будут во всем винить неповинных эфэсбэшников. Ну и пусть, мне с Томилиным детей не крестить. А штамповка дайверов сорвалась. И это правильно. Нет ничего страшнее, чем не вовремя поставленное на поток производство чудес. Не пришло еще это время - как не пришло время для термостойких сверхпроводников, для средства, продлевающего человеческую жизнь до трехсот лет, для раскрытия правды о разуме дельфинов и сбитых НЛО, для всех этих тайн - погребенных в самых секретных архивах сети...
И откуда я сама о них знаю?
Пытаюсь вспомнить, но воспоминания путаются, исчезают - оставляя томительное беспокойство.
Не надо об этом думать. Все это неважно.
Выбегаю на улицу, вскидываю руку и ловлю машину. Водитель терпеливо ждет, пока я размышляю.
Куда теперь?
К одной из точек выхода?
Или поискать незадачливых борцов во главе с Чингизом? Успокоить?
Вот только где их искать? Где они станут искать меня?
- Пожалуйста, к... - я опять замираю на миг, размышляя. Может быть, к памятнику Последнему Спамеру? У памятников принято встречаться... я знаю... Или к виртуальному аналогу Пасечной улицы, где мы встречались по-настоящему? - На улицу Пасечную, Москва.
Водитель кивает - значит, адрес существует. Ничего удивительного. Одним из самых грандиозных и амбициозных проектов мэрии Москвы было создание в глубине копии Москвы, нашумевший рекламно-туристический проект. Злые языки утверждают, будто на проект затратили столько денег, что можно было заново отстроить половину города...
Но это они преувеличивают. На два порядка.
Такси кружит по Диптауну. Выезжает на стык русского и американского сектора, к исполинской сверкающей арке, чей размах не оставляет сомнения в авторстве. Говорят, склонный к гигантомании скульптор последнее время создает свои творения исключительно в глубине...
Мы ныряем в арку, и оказываемся на московских улицах.
Не все они прорисованы достаточно хорошо. Это уж как водится. Но иногда сходство с реальностью просто поразительное. Когда мы подъезжаем к Пасечной, я замечаю гаишника, стоящего на том же месте, где он был и в реальности - прошлой ночью. И вздрагиваю.
Нет, так и до дип-психоза недалеко...
У дома номер пять я расплачиваюсь с водителем, выбираюсь из машины. Никого, конечно же, нет. Не ждет меня здесь Чингиз, да и людей почти не видно. Улица выглядит как настоящая, ну и на том спасибо. Может быть здесь жил один из программистов, работавших над проектом, вот и постарался...
Я подхожу к тому месту, где парковалась ночью. И замираю.
Ночью, наверное, был дождь. Виртуальный, конечно.
А здесь стояла машина. Прямоугольник асфальта более светлый, основной напор ливня пришелся на машину.
Нагибаюсь, поднимаю с тротуара размокший окурок. "Милд Севен". Что там курил Чингиз? Нет... не помню...
Бросаю окурок, и брезгливо вытираю пальцы платочком.
Ничего необычного! Абсолютно ничего! Погода в виртуальной Москве меняется так же, как и в настоящей. Это обычная поддержка сервера, никаких сложностей. Ну и машины здесь ездят, создают фон. Простое совпадение.
Я же встречалась с Чингизом в реальности!
Ведь так?
Я сказала ему, что войду в глубину. Чингиз предложил встретиться в реальности. Я ответила... как же именно я ответила? Какой-то странной фразой... "на нейтральной территории"... Чингиз согласился, предложил этот адрес и проверил, существует ли он вообще.
Диптаун часто называют "нейтральной территорией"...
У меня вдруг начинает кружиться голова. Будто я смертельно устала. Или думаю не о том, о чем стоит думать...
- Карина?
Оборачиваюсь, и смотрю на Чингиза.
На этот раз он приехал один. А машина та же самая. Теперь я могу ее разглядеть получше - "Ягуар".
- Почему-то так и подумал, что найду тебя здесь, - Чингиз неловко разводит руками. - Вначале поехал к памятнику Спамеру. Не нашел, двинулся сюда... вот.
- Вас отключили? - спрашиваю я. Хочется спросить другое. Я говорю не о том! Я делаю не то! Но зато я делаю то, что... разрешено?
Кем разрешено?
- Да, - кивает Чингиз. - Все мои способности... они ничего не стоят, когда провайдер отключает тебя от сети. По одной лишь команде из МВД.
- А как ты вошел? - спрашиваю я.
- По старинке. С телефонной линии, - Чингиз морщится. - Ощущение, будто пересел на "Жигули".
- Тоже машина, многие и такой не имеют, - машинально отвечаю я. Иметь машину в глубине - уже роскошь, одно время частный транспорт вообще запрещали. А уж иметь виртуальный "Ягуар"... налог на него такой же, как и на настоящий. Так же как на виртуальные "Ролексы" и "Патек Филиппы", на виски сорокалетней выдержки... человеческое тщеславие живо и в глубине...
- Извини, не хотел обидеть, - искренне говорит Чингиз. - Ну... и что там?
- Ничего. У них все сорвалось, - отвечаю я. И начинаю рассказывать - про водителя, сумевшего вывернуть руль, про убийцу, оживившего лисичку...
Чингиз улыбается все шире и шире. Мне надо спросить его о другом... совсем о другом. О том, где же мы встречались на самом деле!
Но я продолжаю рассказ.
- Я надеялся на это, - говорит Чингиз. - Честное слово - надеялся.
- Почему? - спрашиваю я.
- Глубина - это больше, чем принято думать, - убежденно говорит Чингиз. - Это не только среда обитания. Это что-то еще. Мы - частички глубины. Она становится такой, какой мы хотим ее видеть. Если бы все хотели заполнить улицы штампованными дайверами - это бы случилось. Но мы не хотели - и глубина не позволила.
- Ты говоришь так, будто она живая, - замечаю я.
- А я думаю, что так оно и есть, - Чингиз даже не смущается своих слов. - Сеть стала слишком велика. Нельзя связать воедино миллионы компьютеров и ожидать от этого лишь количественных изменений. Мы оставляем в глубине свои следы. Слепки, отпечатки слов, поступков, желаний. Мы... учим ее, что ли? Отдаем частицу души... должна же глубина однажды осознать себя.
- Кем? - спрашиваю я. - Растянутой на весь земной шар паутиной проводов и миллионами компьютеров? Электронным Франкенштейном? Монстром, чудовищем, големом, коктейлем из спеси, амбиций, похоти, пустого трепа, заумного философствования? Ты думаешь, что подобная глубина сможет понять человека? А человек - понять такую глубину?
- Может быть и не так, - отвечает Чингиз. - Мы ведь не думаем о том, что наш разум - это искорки на паутине синапсов между кашей нейронов. Мы осознаем свою личность, а не уровень гормонов в крови и противоборство древних инстинктов.
Он замолкает, достает сигарету из бело-синей пачки "Милд Севен". И прежде чем закурить, добавляет:
- Во всяком случае, у нас всегда есть выбор, кем себя осознавать. Человеком или големом.
- Чингиз, пойдем отсюда, - прошу я. - У тебя есть здесь любимый кабак?
- Но лучше в настоящей Москве. Есть такой уютный ресторанчик... - начинает Чингиз.
Я качаю головой. Мне кажется, что стоит сейчас закрыть веки и посмотреть в темноту - я увижу что-то, чего не хочу видеть. Бесконечную серую муть, кашу нейронов, помаргивающих огоньками синапсов.
И я не закрываю глаз.
- Начинаю бояться, что на самом деле ты... - Чингиз недоговаривает.
Я беру его за руку. Рука настоящая, живая и теплая. Человек, а не голем.
- Чингиз, я не мужик, не малолетка, не старуха и не уродина. Я такая, какой ты меня сейчас видишь. Только такая. Никакой иной Карины не существует.
- Оки, - произносит он после мимолетной паузы. - Ты извини.
- Да ничего, - садясь в машину, говорю я. - Сегодня такой странный день... представляешь, Томилин решил, что я - проверяющая из другой инстанции, из ФСБ...
- Не произноси этого слова вслух, - шутливо отвечает Чингиз. - А с чего вдруг у подполковника такие тревоги?
- Ну... не смогли пробить мою защиту и проследить канал.
Чингиз кивает. И с уважением признается:
- Я и сам, если честно... попытался отследить тебя. До виртуальной квартиры дошел - и все. Замечательная закольцовка, я так и не понял, в чем фокус.
- Это папа, - без колебаний говорю я. - Он хороший программист. Поставил свою защиту.
- Серьезный папа, - соглашается Чингиз.
"Ягуар" трогается, я откидываю голову. Искоса смотрю на Чингиза.
Как он, все-таки, похож на рыцаря с моего старого паззла...
Этой мозаике никогда не сложиться до конца. Я знаю. Знаю, даже не закрывая глаз.
Но этого вовсе не нужно знать рыцарю и принцессе.

Предыдущая страница 13


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • 0000 (Страница 1)
    В детстве эта игрушка была у меня самой любимой.
  • 0001 (Страница 1)
    У двери я на миг останавливаюсь, придирчиво оглядываюсь в зеркало.
  • 0010 (Страница 2)
    Нам подают чай.
  • 0011 (Страница 3)
    Зона катарсиса хакера - подъезд многоэтажки.
  • 0100 (Страница 4)
    Терпеть не могу, когда мне пытаются устроить семейную жизнь! И ведь была бы мужчиной - никто бы не удивлялся, что в двадцать шестьлет я занимаюсь карьерой, а не возней на кухне.
  • 0101 (Страница 5)
    Такси петляет по Диптауну, повинуясь указаниям фальшивого Стекова.
  • 0110 (Страница 6)
    - Давно ты со мной не советовалась, - сказал папа.
  • 0111 (Страница 7)
    - Подумала, что заблудилась, - сказала я.
  • 1000 (Страница 8)
    В этот раз меня пропускают в тюрьму без всяких задержек.
  • 1001 (Страница 9)
    Удивляться, на самом-то деле, нечему.
  • 1010 (Страница 10)
    Виртуальная камера, которая показывает нам мчащийся грузовик, паритнад машиной.
  • 1011 (Страница 11)
    Наверное, самое обидное вовсе не поражение.
  • 1011.0 "Лабиринт" (Алый финал) (Страница 11)
    Кто я? Я самая обыкновенная.
  • 1011.1 (Страница 12)
    "Зеркала" (Синий финал) Кто я? Самой бы хотелось понять.


Перейти в библиотеку на сайте Книга сделана Spider-ом на www.tivispider.narod.ru
Файл взят с www.lib.align.ru

Сергей Лукьяненко

Прозрачные витражи

Цикл: "Лабиринт Отражений "

Читать книгу (переход на первую страничку)
Оглавление книги
Биография автора

Нет картинки :(

Для этой книги пока не найдено описания :(


Сергей Лукьяненко

На основную страницу

Биография

Сергей Лукьяненко -- русский писатель-фантаст (родился в Казахстане, профессия - врач-психиатр), первые книги которого вышли на рубеже 80-90 годов. Начав с вещей, в которых сильно чувствовалось подражание Крапивину (из наших), Хайнлайну (из зарубежных) достаточно быстро перешел к творчеству в собственном оригинальном стиле. Известность писателю принесли повести "Рыцари сорока островов", и "Атомный сон". Первая НФ публикация - "За лесом, где подлый враг" ("Уральский Следопыт", 1988).

Также у автора можно выделить трилогию "Линия Грез" - "Императоры Иллюзий" - "Тени снов", как весьма и весьма нетрадиционную космическую оперу, для которой определили жанр "философско-космическая опера", трилогии "Сегодня, мама!" и "Лорд с планеты Земля". Начиная с 1997 года, все более-менее значимые произведения стали доступны в виде книг.

Говоря о произведениях Лукьяненко, нельзя не отметить "Лабиринт отражений", ставший культовой книгой в русском Интернете.
Свой жанр писатель определяет как "Фантастику жесткого действия" или "Фантастику Пути".
Помимо большого числа других литературных премий, в 1999 году Сергей Лукьяненко стал самым молодым на нынешний день лауреатом "Аэлиты" - старейшей отечественной премии, присуждаемой за общий вклад в развитие фантастики.
Сергей женат, постоянно проживает в Москве. Держит домашних животных (декоративных мышей и йоркширского терьера Бусю), увлекается кулинарией и курит любимую трубку.